Jump to content
  • 0

items in my inventory keep attaching to my avie at random. I cannot stop it. Help?


Autmngirl Svoboda
 Share

You are about to reply to a thread that has been inactive for 3868 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

If you have been using more than one viewer, you may have scrambled some of the cached files that they build on your computer.  Even if you have only been using on viewer, your cache may be borked.  Try clearing it manually from outside SL >>> http://wiki.phoenixviewer.com/fs_cache_clear  Those instuctions are writen for Firestorm users, but will work for any viewer if you make only a few obvious small changes in the file names it refers to.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

If you have been using more than one viewer, you may have scrambled some of the cached files that they build on your computer.  Even if you have only been using on viewer, your cache may be borked.  Try clearing it manually from outside SL >>> http://wiki.phoenixviewer.com/fs_cache_clear  Those instuctions are writen for Firestorm users, but will work for any viewer if you make only a few obvious small changes in the file names it refers to.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3868 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...