Jump to content
  • 0

Pink objects in my viewer


Lyllian
 Share

You are about to reply to a thread that has been inactive for 3858 days.

Please take a moment to consider if this thread is worth bumping.

Question

3 answers to this question

Recommended Posts

  • 0

Irene is soooooooo right.  It's usually faster to check and see if someone (or, is this case, several dozens of other people) has asked the same question instead of posting and waiting for someone to see yours. Since I already have mine handy for cut and paste, though, here goes .....

You are not the only one.  Look down the list of questions before yours and you'll see several others for the past three weeks.  Some people who have ATI graphics cards are having this problem with the most recent V3 upgrade.  See http://jira.phoenixviewer.com/browse/FIRE-4945 .   For a quick but temporary solution, go to Preferences >> Graphics and disable Basic Shaders.  For a more permanent solution update the 12.1 Catalyst driver from http://support.amd.com/us/gpudownload/windows/Pages/radeonmob_win7-64.aspx?type=2.4.2&product=2.4.2....  or run the AMD driver autodetect tool to update: http://support.amd.com/us/gpudownload/windows/Pages/auto_detect.aspx

  • Like 2
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3858 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...