Jump to content
  • 0

The sun shine on the water is gone after last update, is it just me?


Shaia Slade
 Share

You are about to reply to a thread that has been inactive for 3861 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

It sounds like your Windlight settings are messed up. Go into the environment settings and change them to the Default or local region.

 Try World->Sun->Use Region Settings.

If this is on a parcel or region you own, go into World->Region/Estate->Environment (tab)->Select Use SL Default.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

It sounds like your Windlight settings are messed up. Go into the environment settings and change them to the Default or local region.

 Try World->Sun->Use Region Settings.

If this is on a parcel or region you own, go into World->Region/Estate->Environment (tab)->Select Use SL Default.

Link to comment
Share on other sites

  • 0

Hello Shaia. You have also another option for water reflections under Preferencess --> Graphics --> Advanced which can make the water to look a bit better. If you don't see any difference changing the settings under Environment editor, you can roll back on a previous version of V3. You can find all old versions here. In this case set your software updates no to be installed automatically under preferences --> setup.  

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3861 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...