Jump to content

Uploading product pictures


Mauve Binder
 Share

You are about to reply to a thread that has been inactive for 3870 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

In trying to post my ads on marketplace it is taking up to 45 minutes to successfully upload one product picture (the main item) yet only seconds for the pictures for related items to successfully upload. My picture format is .png and file size 600 x 600 pixels.

The upload process generally goes like this "choose item > quick fill > mod info as needed > upload image > sit and wait for loading >page times out >  press upload image > sit and wait for loading > page times out > refresh page > upload image, this time pressing several times consecutively in case I need to for some odd reason > sit and wait for picture to upload... sit and wait for picture to upload.......... sit and wait for picture to  upload... upload times out, refresh page, you get the idea. Why is this such a problem? I know that as the other pictures for the item are uploading quickly that it is not a firewall issue, or a format issue with the picture.

My frustration is that the inability to quickly upload pictures is time away from creation, so I don't utilize the mp as much as it could be. When I can only successfully upload 3 items of a set of 9, I then worry and wonder if any buyer will take the time to come see me inworld?

Please, fix the uploading issues.

Link to comment
Share on other sites


Ziggy21 Slade wrote:

 

The image size you are using is not the optimum so I think I would try one at the reccomended size(700 x 525). I don't think that should affect things like they are but just a thought. 

 

Yes, i've noticed that uploads at 512x512 go quickly, but anything over700 takes longer while it's resized.

Pro tip: If you're quick with the button you can select a 2nd pic to upload while it's doing the first.

Link to comment
Share on other sites

I use firefox, switched from IE months ago because of problems. is there a different (more stable) browser out there? Like I said, the section of (choose up to 8 related products) uploads in seconds.... but its the main product photo that isn't uploading... you sure its browser?

Link to comment
Share on other sites

I found that Google Chrome loads the images a little faster than Firefox, generally.

What I load, though, are mostly just snapshots dropped directly to my desktop from SL.

I suppose I could crop them to load faster, but then I would have to take the time to crop them, so it's probably pointless.

Link to comment
Share on other sites


Mauve Binder wrote:

I use firefox, switched from IE months ago because of problems. is there a different (more stable) browser out there? Like I said, the section of (choose up to 8 related products) uploads in seconds.... but its the main product photo that isn't uploading... you sure its browser?

Choosing related products isn't uploading - it's just picking existing database records.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3870 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...