Jump to content
  • 0

I have been having issues staying logged in, and I cannot attach items in my inventory to my avatar.


Eric0901 Wolfhunter
 Share

You are about to reply to a thread that has been inactive for 3875 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

It's possibly a coincidence that this always seems to happen on rolling restarts days, but sounds rather more likely to interruptions in your internet connection.

Be wired rather than wireless whenever possible, and reset your modem.

Next time you bring up your viewer screen to login, change your start location to a quiet sim, Furball, or Quarrel or Chalvez are all good empty Linden-owned waterland sims.  And then go into advanced menu (develop menu in V3 I think), and choose the option to do a character test.  This will take your avatar back to the basic newbie appearance, but should also help with the inventory issues.

Teleports failing may also be fixed by doing this. However, certain attachments can often be blamed for slow or failed teleports, and subsequent crashes.  When you go back to building up your avatar from the newbie-looking character test state, try teleporting with no attachments, and replace them one by one.   You might find the culprit by a process of elimination that way.

Other suggestions will follow, but please do keep this thread up-to-date until you're fixed. 

 



Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

It's possibly a coincidence that this always seems to happen on rolling restarts days, but sounds rather more likely to interruptions in your internet connection.

Be wired rather than wireless whenever possible, and reset your modem.

Next time you bring up your viewer screen to login, change your start location to a quiet sim, Furball, or Quarrel or Chalvez are all good empty Linden-owned waterland sims.  And then go into advanced menu (develop menu in V3 I think), and choose the option to do a character test.  This will take your avatar back to the basic newbie appearance, but should also help with the inventory issues.

Teleports failing may also be fixed by doing this. However, certain attachments can often be blamed for slow or failed teleports, and subsequent crashes.  When you go back to building up your avatar from the newbie-looking character test state, try teleporting with no attachments, and replace them one by one.   You might find the culprit by a process of elimination that way.

Other suggestions will follow, but please do keep this thread up-to-date until you're fixed. 

 



Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3875 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...