Jump to content

Alpha on feet all of a sudden will not hide feet


rub Karami
 Share

You are about to reply to a thread that has been inactive for 3879 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

It was working fine, I tried reloading everything on my AV and mixing different shoes along with turning things on and off one at a time. I have reloaded my game a few times and used edit to make sure they were in the correct spot. Im using Phoenix Firestorm newest version and have a newly reformatted and upgraded computer. It was fine until I changed outfits yesterday and now I cant get it to hide my feet =( My AV is old but Im still a noobie

Link to comment
Share on other sites

If you mean "Invisiprims" when you say "Alpha," then that's a known issue -- in more recent viewers, invisiprims just appear as normal transparent prims to anyone who has "deferred rendering" (otherwise known as "lighting and shadows") turned on, and don't hide the avatar mesh any more -- see https://jira.secondlife.com/browse/SH-2720

You need to use alpha layers instead of invisiprims if you don't want people with higher graphics settings to see your feet sticking out.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3879 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...