Jump to content
Sign in to follow this  
Aurelia Lionheart

Viewer keeps crashing

Recommended Posts

All the time ,off and on for years.This is nothing new on my end .I run with a very current OS and hardware as well.This is simpley SL ina nutt shell at times. I am sue some one will say "I never have that problem".

Share this post


Link to post
Share on other sites

I had a similair issue yesterday. Either SL completely killed my connection on logon or I logged on and a minute later SL killed the connection. I thought it was the grid, although there were no notices. My sim went offline aswell for some time. These are the events I call "Some Linden must have tripped over a wire and pulled a plug". Right now I'm fine again.

All in all it sounds like a connection issue as said in the post above. Which link in the chain I wouldn't know. I just hope you'll get it solved soon...

Share this post


Link to post
Share on other sites

I was puzzled yesterday also.  After many crash free months (not counting SIM crossing snafu's while riding a vehicle) I had three crashes last night, each at a different SIM.  No warning of any kind.  The viewer completely shut down. Poof. Like instaneously.

Late in the evening while hanging out with three friends at one of their homes, one crashed twice, another crashed once and then finally my third crash. 

There was no common activity in my three crashes that I could point to as a possible cause.

Share this post


Link to post
Share on other sites

It would help to know which version of the viewer you are using. In the viewer's Help->About... is the information. In the upper right of your post is OPTIONS->EDIT.

Currrent versions of the viewer have memory leaks. How much they leak depends on what you do and what's around you in-world. So, it is hard to associate a specific action with a crash.

If you crash and just restart the viewer, you are likely to experience another crash. Often memory is consumed by the first crash and never released. The second start of the viewer then has less memory to use and leaks burn through available memory faster. You may get more time online before crashing by restarting the computer or running a memory cleaner like System Explorer.

The Development viewer 3-3-0-248913 has problems and poofs away now and then. It has not been updated in over a week now. I am assuming they are having a challenge getting it fixed. I am hoping the next release has the leaks fixed.

Share this post


Link to post
Share on other sites


Clover Nowles wrote:

My viewer will not open I set the graphics to ulta and then it crashed and now it wont open I tried re installing it and everything.

What do you mean by "it won't open"? Does the viewer start at all?

If you crashed because you set things to ultra, that is probably a hardware issue on your end. You can set the viewer back to medium or any other setting before logging on. That is if your viewer opens at all of course.

Can you post your system specs? (CPU, graphics card, available RAM, etc)

Share this post


Link to post
Share on other sites

I keep crashing too. Its becoming so annoying because I can't start on my shift in a club.. I'm using Mac laptop and when I log on, after 30secs, the rainbow wheel of death (cursor) shows up and my viewer crashes..

 

HELP!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...