Jump to content

New Computer - Very Slow SL - Any thoughts?


Stacy Teskat
 Share

You are about to reply to a thread that has been inactive for 3872 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Old computer was a Dell XPS 400 with a Pentium D @3.6, 4GB RAM, & EVGA Nvida 9600GT, Vista 32-bit

New Computer Dell XPS 8300 i7-2600 @3.4, 12GB RAM, AMD Radeon HD 6800, Win 7 64-bit

SL crawls on the new computer, what happened?! Is this an SL issue or could it be a computer issue. It has been like this for a couple months. I run Comcast & even just swaped out my model for a new DOC 3 one. Have a new high end router as well (which was in use with the old computer too)

Nothing seems to fix it, even typing in SL is laggy, which just should not be. I test my DL and UL speeds, 25MB down and 3.5 MB up again and again and again. When on SL the bandwidth shows barley anything though.

Any thoughts would be appreciated. Thank you! :)

Link to comment
Share on other sites

 

I read down under technical forums or general discussion somewhere that there is an incompatibility issue with some video cards and the newest sl viewer.  I think your AMD may be one of them .  Check out the sl viewer comments in the above mentioned threads.

Link to comment
Share on other sites

If you have a system has a power-saving feature that is supposed to automatically switch between graphics processing between the main CPU and the dedicated graphics chip try to make sure SL always uses the dedicated graphics chip.  Never try running SL on pure battery power. Also, under "Preferences" - "Graphics" - "Hardware" switch off "Use OpenGL Vertex Buffer Objects." That setting helps a lot of people with ATI/AMD graphics chips. 

Link to comment
Share on other sites

I doubt it is your hardware. The i7, AMD 6800, and Win7 64 are about as good as you are going to get. Since it is a desktop, the battery thing does not apply. Your system will use the graphics card.

Dell is not that good at giving specs. But, the machine should be good. I would expect you to get 25 to 45 FPS. Any system will slow to 5 or 10 FPS as avatars start to come into a region, but things should recover quickly.

AMD does not support OpenGL as well as nVidia does. But, it should not be that much of a performance difference. You can see what others are getting in this thread: How Fast is Your Viewer? - Second Life

One of the things that drags down your performance is your graphics settings. Most card makers do not place a setting for SL in their system. You may have to create one. I don’t use AMD so I don’t know how their control panel works. With nVidia one can set up specific settings for any program. I assume AMD is the same.

To understand what all the video cards controls do see: Graphics Tweaking for Second Life.

 

To tell what’s up with your system look at a couple of things; Viewer Statistics and Fast Timers. Viewer stats are in a console you can open with Ctrl-Shift-1. Fast Timers open with Ctrl-Shift-9.

Viewer stats can tell you if it is you or SL that is the problem. Your FPS, Ping, and Lost Packets indicates whether you are good or not. High FPS is good, Low ping <250ms is good. Lost packets needs to be <3% and even then it can cause problems. Physics FPS, Time Dilation, and some other values are serve side performance values. If Physics FPS or Time Dilation are low values they can distort your FPS, Ping, and Packet Loss.

Fast Timers will tell you where your system is spending its time. This may give you a hint on what to tweak for better performance.

You can get the two free programs; CPU-Z and GPU-Z. These will show you if the CPU or GPU are overloading and what speeds they are actually running at. Another free program SpeedFans will give you information on chip temperatures. When computers heat up they slow down to protect the chips. Some new computers may not have well seated heat sinks. 

Link to comment
Share on other sites

Go into Preferences, then into Graphics, then into Advanced/Hardware, and un-check "streaming VBOs". 

Go into Preferences, then into  Network/Cache, then slide the bandwidth slider up from 500 kbps to whatever you think is appropriate for your internet service.  I set mine at 10000 kbps because I have 15000 kbps FiOS service.

 

  • Like 1
Link to comment
Share on other sites

You guys ROCK!!! I disabled the OpenGL and raised the bandwidth to the max.....now it is MUCH better! It is faster than the old system by a good bit. Are there other things I could do to make it even better, maybe, (probably all over my head), but I am happy for now. Thank you again!!!!

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3872 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...