Jump to content
  • 0

SL Viewer search unusable


Felicity Coronet
 Share

You are about to reply to a thread that has been inactive for 3879 days.

Please take a moment to consider if this thread is worth bumping.

Question

4 answers to this question

Recommended Posts

  • 0

Also you might try using an external browser if you currently are attempting to use the built in on. In Firestorm that is in Preferences under Network and Cache.  If none of this fixes your problem, you can always use the web based search:

 

http://search.secondlife.com/   which for some things works better and some not so much :D.  Good luck.

Link to comment
Share on other sites

  • 0

Are you using a Norton antivirus product by incident? If yes, it's most likely that it ate up SLPlugin.exe that is needed to run the internal web browser. You should reinstall the viewer, but NOT start it directly - not even from the setup. Instead, open the management console of the antivirus programm you are using and add SLPlugin.exe as exception so it doesn't get deleted/quarantined anymore. After you've done that, the search in the viewer should work fine.

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3879 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...