Jump to content

Is SL slower lately?


Pamela Galli
 Share

You are about to reply to a thread that has been inactive for 3349 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Yep, it's the same story over and over and over again.

While the graphical output stays the same and computer requirements remain unchanged, SL's performance decreases by each update. A trend started with viewer 1.22.

I am logged in at the moment, and i notice nobody is using the official viewer. I see Phoenix used about 90% and about 10% Firestorm.

WOW now something seems REALLY wrong with the official SL viewer since 3.2.8 while it was very wrong already since 2.8 (performance drop by 50% from 2.7 to 2.8).

This is total madness now. I jumped ship from the official viewer now; i simply had to.

Link to comment
Share on other sites


Pamela Galli wrote:

I have noticed textures, sculpts, and mesh being slow to rez, and ppl in my store rubberbanding lately.  Just curious if it is something on my end, wondered if anyone else has noticed the same or not.

 

When I'm logged in with Viewer 3, then I see a lot of grey, and things are taking a long time to rezz.

Mostly, though, I am logging in using the older Phoenix 1185, because my Second Life does not currently involve the need to view mesh and this viewer is proving to be most stable for my computer system.

I think the deploy from this week have a lot to do with why things are slower, and next Tuesday, of course, when new code is rolled out throughout the grid, it could be a wholly different story.



Link to comment
Share on other sites

LL is probably stacking regions more and more to a host to drop expenses. Rubber banding indicates the region host is memory swapping. I do not have any feeling or faith that SL is important to LL anymore. I fully expect LL to pile up the regions more and more until almost everyone quits which will justify shuttering SL. After all LL calls their customers names like "whackadoodle" and worse so LL does not want SL people around anyway. LL expects they will make billions on ancient decrepit text adventure games in a world that is far advanced and requires the latest gaming gear to play because of the incredible detail and increasingly massive polygon counts. Even xbox outdoes SL on every level.

Link to comment
Share on other sites


Linda Brynner wrote:

Yep, it's the same story over and over and over again.

While the graphical output stays the same and computer requirements remain unchanged, SL's performance decreases by each update. A trend started with viewer 1.22.

I am logged in at the moment, and i notice nobody is using the official viewer. I see Phoenix used about 90% and about 10% Firestorm.

WOW now something seems REALLY wrong with the official SL viewer since 3.2.8 while it was very wrong already since 2.8 (performance drop by 50% from 2.7 to 2.8).

This is total madness now. I jumped ship from the official viewer now; i simply had to.

the same here..and my sim was empty lol

when i dropped just my house and barn it was like i couldn't move and would have to relog..

i finally went to singularity..i was getting the same thing on firestorm..

i'll probably just end up dumping my sim next month..i mean i can't do much in the way of what i want to with it ..so whats the point  anyways?

 

 

Link to comment
Share on other sites


Ann Otoole wrote:

LL is probably stacking regions more and more to a host to drop expenses. Rubber banding indicates the region host is memory swapping. I do not have any feeling or faith that SL is important to LL anymore. I fully expect LL to pile up the regions more and more until almost everyone quits which will justify shuttering SL. After all LL calls their customers names like "whackadoodle" and worse so LL does not want SL people around anyway. LL expects they will make billions on ancient decrepit text adventure games in a world that is far advanced and requires the latest gaming gear to play because of the incredible detail and increasingly massive polygon counts. Even xbox outdoes SL on every level.

ya i've checked everything on my sim and i am way under budget on scripts and prims and physics and everything..there is no reason i should be at a standstill in my sim..

i mean when there was nothing in it i could feel it...

right now i should be blown away with amazing sights and a crowd in my sim with the kind of lag i am getting..it's just me an a 3rd of my resources used up and it's feeling like an old number 4 server in a sim with 100 loaded to the gills on attachment avatars in it and scripts on overload..

my system is not that out of date..

i too am getting the feeling they are just hoping everyone leaves so they don't have to tell them to get out..

sl is not feeling like their main thang to me anymore..

 

 

Link to comment
Share on other sites


Pamela Galli wrote:

Good point Ceka -- I am paying for 4 sims that people can barely walk in; if I did not have to have them I would never dream of paying what I do for them. Restarting them does nothing.

in the U.S. there is talk about gas moving to $5.00 a gallon..

that is gonna trigger a big chain reaction on everything we do..the cost of many things will be going up because of that..

now rather than a $1.00 jump at summer time we are going to be seeing $2.00 jumps?

in the past i would have said that in times like this people would find places like SL to go because they were a less expensive form of entertainment..

now it just feels cheap here..it doesn't feel much like entertainment anymore..

i'm at the point where i am going to start to get all my things together worth taking and make sure i have them in case there is that day i decide to just get an OS..i think i'm done spending here..

it just feels like a waste..unless they can start making some sort of announcement that will put assurance that there is still hope for this grid..plans that will be doing something for the grid and not for LL themselves..

i'm not investing anymore until they say something..

Link to comment
Share on other sites

I built a new top of the range rig in Dec and have an Intel Core i7 2600k processor, 16GB of DDR3 RAM, two Geforce 580 graphics cards and a 50MB broadband connection. I can play every new PC game with graphics on the highest settings without any problem, yet. during the past few days when I log into an empty sim in SL it can take  10 - 20 secs for the textures closest to me to even start gaining resolution. Am seeing Av's rubber- banding, teleports failing and I dare not even attempt crossing a region border.  I've tried multiple versions of V3 and firestorm/Pheonix with the same results. 

So what ever the problem is, it is server side.

Luckily for me I am addicted to playing Anno 2070 at the moment so it's a great excuse not to do any work in SL this weekend:matte-motes-nerdy:

Link to comment
Share on other sites


Ann Otoole wrote:

LL is probably stacking regions more and more to a host to drop expenses. Rubber banding indicates the region host is memory swapping. I do not have any feeling or faith that SL is important to LL anymore. I fully expect LL to pile up the regions more and more until almost everyone quits which will justify shuttering SL. After all LL calls their customers names like "whackadoodle" and worse so LL does not want SL people around anyway. LL expects they will make billions on ancient decrepit text adventure games in a world that is far advanced and requires the latest gaming gear to play because of the incredible detail and increasingly massive polygon counts. Even xbox outdoes SL on every level.

I mean this with all due respect Ann, but why are you still involved in SL? You severly criticise the product and the company in the majority of your posts and have been doing so for a long time now. You point out their failings constantly, normally taking quite an extreme viewpoint. This of course is your perogative and you are allowed to express your opinions and I am not critsiing you  for that. 

You are clearly having a negative experience on a continual basis. I just wonder why you remain involved in SL when you are so dissatisfied with both the platform and the company that runs it? 

 

Link to comment
Share on other sites

FWIW, I've been seeing more delays than usual, too, but the particular sims that I watch have been running better than ever, gaining spare time seemingly each update.  The fact that we're nonetheless seeing major lag when rezzing-in suggests to me that there could be big problems in LL's internal network.  If it were only the chronic capacity issues with the backend servers, one would think that sim-local information would be available quickly, but even simple untextured prims are delayed.

On the other hand, I'm not sure how that works anymore.  I've seen some monstrous rubber-banding that recovers instantly and completely once all textures are resolved.  Come to think of it, that too might be consistent with network bottlenecks.

Link to comment
Share on other sites

I'm glad to know that I'm not the only one experiencing this. Ever since I cut my performance to low on my new computer, SL has been faster for me, as compared to my old computer. Unfortunately, ever since I updated to the latest SL viewer, I'm finding that things are a lot more slower. Textures are taking longer to rez, which is extremely annoying when I want to shop. I'm actually contemplating going back to the marketplace to shop instead of shopping inworld.

But I have yet to experience rubberbanding though. And on the weekends, it's even slower!

Link to comment
Share on other sites

Ah, so it's not just me then :) Got a new computer (quad core i7 with a GeForce 540 graphics card) a week last Friday - everything was fine the first time I logged in - but since then it's been slower than I've ever known it - being the non-techie that I am I was afraid I'd done something terrible by accident. Have tried Singularity and Firestorm, but nothing seems to help. Guess I'm in for another evning of trying to DJ (streaming is fine) with only being able to type one letter very few seconds then...sigh. Funny thing is, other people on the same sim at the same time using the same viewer aren't having the problems I am.

Suggestions on a postcard?

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3349 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...