Jump to content

Second life viewer details problem


2shaeAntrax
 Share

You are about to reply to a thread that has been inactive for 3877 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I am having a problem that makes me mad. I have installed Second life viewer and i get this. Smear..i cannot read menu words and nothing. Here is the picture of my problem.  I tried pheonix viewer and singularity too.. It's the same.  I have the computer that meets all of the requirements. Any idea??
http://shrani.si/f/1l/fN/2cHBN4r2/brez-naslo2va.jpg

Link to comment
Share on other sites

Off the top of my head, looks like you have the viewer set to a foriegn language but your computer doesn't have the language font installed.  Try this.  Using the SL Viewer, go to Me - Preferences - General tab.  The Language is the first option.  I realize it will all be fuzzy and unreadable but hopefully you can make your way through the selections.  I'll post a pic to help.  Change the language to English.  It will require a restart.  See if that does the trick.

--Cinn

preferences.png

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3877 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...