Jump to content
  • 0

I can not open my cart to complete my purchases


Rozmere1488304371
 Share

You are about to reply to a thread that has been inactive for 3871 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

I'm not experiencing that problem but the SL website is generally acting up lately for me with many HTTP 400 errors and I have to reclick links a few times to open the web page. I would suggest you open a ticket with Support. Click the Help menu above and follow the links to Contact Support. Create a support case and select Marketplace > General Marketplace Issues, fill in details of your problem and submit.

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

I'm not experiencing that problem but the SL website is generally acting up lately for me with many HTTP 400 errors and I have to reclick links a few times to open the web page. I would suggest you open a ticket with Support. Click the Help menu above and follow the links to Contact Support. Create a support case and select Marketplace > General Marketplace Issues, fill in details of your problem and submit.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3871 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...