Jump to content
You are about to reply to a thread that has been inactive for 3140 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

  • Replies 55
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Same problem here...tried to log in with Cool VL...got a message that it couldn't connect to the grid.  When that wouldn't work, I switched to Viewer 3 and got the same message.

 

I checked the SL Grid Status Reports Page and no updates, although the SL website is going extremely slow.

Link to post
Share on other sites

Exact same problem here, figured I'd clear my cache due to not being able TP or change group tags and now I'm getting the message that something unexpected went wrong and I cannot connect.

Tried firestorm and the SL viewer 3, both give me either that error or I'm stuck with 5% of the log in bar colored.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3140 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...