Jump to content
  • 0

i was playing on sl when it suddenly froze !!


embluv
 Share

You are about to reply to a thread that has been inactive for 3885 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Yes... There is a problem with how some of the texture indexing is handled on some graphics cards. One of the shaders doesn't work so well. Try turning your graphics settings to LOW before logging in. When you login if that has fixed the problem start turning things on one by one. Avoid using the LOW to ULTRA slider. Click each of the options on individually and click Apply.

When you find the one that is a problem, leave it off and keep turing the others on. It's not ideal but it won't be quite so pyschdelic.

To fix the problem we need to know more about your system. In the viewer click Help->About... and copy paste that info into your post (edit option is in the upper right in OPTIONS).

In general, chech that you have the latest video driver. If a new driver does not help, try the Beta verion of the viewer, its on the main download page. The Beta is not for everyday use unless you plan to help debug it. But, there is nothing to keep you from using it.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Yes... There is a problem with how some of the texture indexing is handled on some graphics cards. One of the shaders doesn't work so well. Try turning your graphics settings to LOW before logging in. When you login if that has fixed the problem start turning things on one by one. Avoid using the LOW to ULTRA slider. Click each of the options on individually and click Apply.

When you find the one that is a problem, leave it off and keep turing the others on. It's not ideal but it won't be quite so pyschdelic.

To fix the problem we need to know more about your system. In the viewer click Help->About... and copy paste that info into your post (edit option is in the upper right in OPTIONS).

In general, chech that you have the latest video driver. If a new driver does not help, try the Beta verion of the viewer, its on the main download page. The Beta is not for everyday use unless you plan to help debug it. But, there is nothing to keep you from using it.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3885 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...