Jump to content

No Support for Current 'Entire Inventory attached on Login Issue'


You are about to reply to a thread that has been inactive for 3796 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I for near 2 days now I have been trying to solve a bug that has rendered my SL useless, Linden Labs have not responded to any of my tickets yet on this in two days and the support page on the website does not cater for In-world avatar/inventory problems which means you msut post your ticket in a catagory that is not correct. 

For two days now upon logging in my entire inventory becomes attached to my avatar. Not all are visible of course, but when I check the worn tab, every single item is attached. Detaching all, replacing outfit, performing character tests only make me crash and upon relogging they are all attached again. Detaching each peice by peice seems to wrok till my avatar 'appears' naked and not wearing any attachments, but when putting a new clothign layer on , it triggers the entire inventory to be reloaded into the av body once more. I have tried emptying caches, re-installing SL viewers, text viewers such as Radegast and METAbolt  to attept to detach all without crashing, but upon relogging into SL all the inventory is attached again once SL loads up. I have tried moving to empty sims, dropping all my graphics to its lowest possible such as draw distance and LOD. I even tried to use some bug fix clothing packs but upon wearing the items it relaods the entire inventory onto my body again. 

 

If anyone has expereinced this before and found a solution to it, please contact me here or In-world, so far very few people in the groups I contacted i-world or online have ever experienced this and LL are takig their precious time to respond to any Tickets i make. 

Kidn Regards and thanks for reading. 

 

Christina Longmeadow 

Link to comment
Share on other sites

I have currently tried on SL Viewer 3.2.6 , Firestorm , Exodus , Singularity, Phoenix and both text viewers Radegast and METAbolt. In every viewer be it 3d or text i enter it wearing the entire inventory. 

 

I will try using the viewer you mentioned and see what happens, but I'm very doubtful it will work at this stage. I'll keep you posted and thanks. 

 

 

Link to comment
Share on other sites

Hi Christina...I sent you a NC inworld but not sure if you received it yet.  There is someone in my circle of friends who has been experiencing the same thing in the last two weeks or so.

Like you, she has tried everything that you suggested.  She did file a ticket with support, but was basically told since she's not premium, there was nothing else to do in terms of support :(

As of now, her issue still isn't solved...her workaround is to take everything off one by one and do not use the "replace outfit" option, she manually dresses herself and has no problems until she has to relog again :(

If she does find a solution, I'll get back with you...if you find one, could you update this thread so I can pass the info on to her?

Thanks :)

 

Link to comment
Share on other sites

Is it possible you accidentally "wore" your inventory one day instead of just wearing the contents of one folder? I do this sometimes, and the same thing happens to me as what you describe - I can detach the items, but as soon as I change, more appear. Are the same items appearing over and over again, though, or is it different items each time? It may just be a matter of repeated the process several times - remove everything, wear something, remove everything, wear something, etc. until things stop attaching to your avi.

Link to comment
Share on other sites

Hi guys, 

thats a real shame that Linden Labs do not support people who are not premium account holders. I own the Store Pixel Puss and therefore linden labs take their percentage of all my sales on the marketplace, you would think they would give much needed support for at least that! Its ridiculous. 

Forgive me, I have logged out of SL for now as I have become so frustrated with this so I have not yet seen your notecard. 

I will give this a shot in a few minutes to see if 'attempting' to detach them one by one and then wearing somethign else will work. I have done this already, a few times, but not repeated over several times. I managed to get detached of everything, but as soon as i wear even one clothing layer such as a bikini top , suddenly all the inventory somehow begins to attach again. As far as i am aware there are some particular objects that seem to rezz each time, but often if i am able to detach everything and relog, a whole new set of rezzed items are attached , but yes, there seems to be 'regulars'. So , currently all i can do is keep repeating the steps of re-detachign eahc item. then attaching something else. THen relogging and trying the process all over again? Extremely frustration isnt even close! Thankyou all for your help though, I will try to find the V1 viewer download page. 

Avination is seeming more and more attractive to me suddenly. 

Link to comment
Share on other sites

Wow, what a crazy problem! Have you stripped your avatar down to nothing and logged off that way?

I'd pick one viewer and stick with it, uninstall all of them doing the necessary manual clean up also, then do a clean install of just one.

It really suks that LL won't help you, I feel your pain. Good luck, you must tell us if you find something that works.

Link to comment
Share on other sites

i have just  every version of the sl viewer since 2006 when i joined..i never throw anything away..if i can find a place to upload it i will post a link..i'm wondering if a viewer that was before sculpties would still work or not..if so that may be something that would jar the asset server loose..

 

oh wait..i found the older nicholaz viewers..maybe one of those would work..i'll try it really fast and see before linking it...

Link to comment
Share on other sites

A girl I work with just mentioned having this very same problem last night.  She too has not found a way to fix it :(

It was suggested that she do a complete uninstall the viewers (she had 2 installed I believe) and then a clean install of just 1 viewer.  I don't know if it helped her yet, haven't spoken to her today.  If I find out her results and any other fixes I will post asap... best of luck to you :)

Wiki

Link to comment
Share on other sites

Thankyou for all the support guys, Currently I am on Imprudence and have managed to detach everything, clear cache and wear the bug fit outfit Swiss Army Knife in an empty sim. I have now cleared cache and logged out for several minutes before i attept logging back in on imprudence. If all goes well , I'll attempt downloading Firestorm and logging in there. 

 

x

Link to comment
Share on other sites

ok found some old versions of snowglobe

it took everything off me but what would fit on my attach points..there are no extra attach points on this version..just go to this page and go to the top version of slowglobe which is Snowglobe 1.4.2.3626

i just downloaded it so the link should work for you..it's from the SL wiki..

i found it in my old links i have on some note cards hehehe

Anyways here is the link..snowglobe viewer is at the bottom of the page..all the versionsare there.. but that one should work for you i hope =)

http://wiki.secondlife.com/wiki/Old_versions

Link to comment
Share on other sites

All went well on Imprudence, could behave like normally and wear my clohting and items normally again. THen logged out, downloaded Phoenix, and logged into that. Wait for it.......inventory loads and all the attachments are put back onto my Avatar. 

 

Not sure what else to do now other than stay on Imprudence viewer. Any other suggestions would be appreciated.

Chris x

Link to comment
Share on other sites

To test if its the viewers or something else wrong, I would suggest making an alternate, buy a few things, get alot of freebies and then see what happens then.  If its the viewers on your computer then the alt should also have the problem.  If the alt does not experience any problem, then the problem is probably in the inventory for your account.  It has been corrupted some way.  Probably LL fault but no way to find out.  At that point, it may be necessary to delete everything in your inventory.  Anything that is transferalbe transfer to your alt.  Before you delete everything though, after transfering items to your alt, AGAIN check to see if the items you transfer automatically attach to your alt.  If not, then the problem truly is your inventory for that account only.  Continue transfers of everything transferable and delete the rest.  EVERYTHING must go.  This MAY fix the problem.  Basically once it is empty, the server might RESET (read as move your inventory account to a different part of the server) your inventory since everything is gone.  Make sure you logout and stay logged out for 48 hours.  This is to give server time to cycle and LL to take a "snapshot" of customers inventory.  Log in as your alt and transfer maybe a dozen items back to your primary account.  Log that account in and see what happens.  If it still happens then may be best to live with the alt.  Notify all your friends of the problem and that you will be shutting that avi down permanently.  This is just one idea.  Doing the alt thing though will give you a better feel though of where the problem lies.  Doing anyting more than that is your decision.  Nothing guarunteed to work on this unless LL finally steps in and fixes it.

Link to comment
Share on other sites

i'm wondering..in the early versions of the V2 viewer..if we changed clothes in that viewer..it held precedence over what you would be wearing in other viewers..if we changed clothes in the older V2 viewer..then logged onto another viewer..the clothes we had on were still from the V2..even if we changed clothes say in an imprudence viewer and went back to the V2..the V2 clothes would still be what we wore last in the V2..

i'm wondering if you went into that one and could take everything off..then log into the current viewer and see if the v2 inventory log will take precedence..

it may be worth a shot..

Link to comment
Share on other sites

Im afriad deleteing my inventory is NOT an option, I have invested far too much money into getting the amount of quality items and clothing etc to jsut delete it all in a hope your idea might work. So thats out of the question. I will stick with Imprudence Viewer until either Linden Labs or anyone else gives me a concrete solution to this problem. I already have an alt account, and on that account everything is working fine. No inv problems at all, regular lagg issues, nothing more. 

 

I would jsut like to hear of someone else who has had this problem and dealt with it. I was told by someone that maybe logging into Imprudence, detaching everything , clearing cache, logging out and uninstalling it, Then taking the other viewers and clearign their caches BEFORE logging in , and then un-installing them might help. So I will give that a shot now. 

If anyone has any other ideas other than deleting my account and all my precious items please let me know. 

 

 

Link to comment
Share on other sites

ya i wouldn't go deleting your stuff..it's an asset server problem i would think..

myself i am just trying to figure ways that you can jar loose and show the asset server something of a new log..

as i said ..you may want to try one of the very early versions of viewer 2 that would set precedence over other viewers making what you wore in viewer 2 the thing that would show up in all the other viewers..get the early version of v2  and log back and forth into imprudence and v2 a few times and see if it will jar a new log for your inventory to follow..

this is all a guess because the only time i really ever had my inventory messed with was in that very old early version of v2..

so i'm just hoping it will take over whatever problem you are having with the asset server..

LL will probably be slow in reacting  especially since it is the weekend and most are gone for the weekend..

it could be worth a show and if it does work..then we can give the advise to others that come along with the same problem in the future..

all we can do is toss out ideas and hope until LL helps you..but yes please don't delete your stuff..not unless LL says you have to..which i doubt they ever will  say something like that..heheheh

Link to comment
Share on other sites

I'm not recommending this course of action (yet), but a last-ditch effort would be to get back into Imprudence (or any other viewer that works for the detaching... I'd guess that any of the vanilla Snowglobe-based viewers should work), then moving all my inventory into a box and taking just that box into inventory.

I agree that this smells of some bugged handling of the post-v2 outfit folders and the links that make them work without needing to copy contents.  The challenge would be in deleting those specific link-holding folders, *not* the old style folders that hold actual assets.  I just fired-up Snowglobe 1.5, and these older viewers seem to show the v2 outfits as empty, in a top-level system folder called "My Outfits" -- as distinct from the Clothing / Outfits folder where the old-school, inventory-holding outfits seem to live.  If I didn't have a lot of time invested in making the new-style outfits, I might try removing all the subfolders under "My Outfits" (checking first to be absolutely sure they don't contain actual inventory).  If that didn't help, I'd try removing that "My Outfits" folder itself.

One other thing: There's no RLV involved here, right?  I mean, the Linden viewers don't have RLV, so I wouldn't think so, but just making sure.

Link to comment
Share on other sites

I thought I had seen more threads about this problem but only find one other at this time.

http://community.secondlife.com/t5/Technical/Somehow-wearing-my-entire-inventory-and-crashes-on-log-in-what/qaq-p/1304525

There may be something there that helps you. According to Nalates:

"I've seen similar appearance problems in OSGrid. There we have to ask the DB Mgr to reset our avatar.

You might coax the database into correcting it self by repeatedly changing to the Test Avatar. I would try changing my active group then select a test avatar and wait a full minute before logoff. Login and repeat. The group change is important. I know it sounds unrelated. But, do it.

Avoid clearing your main cache. That is likely to just complicate things and your av attachments list is not cached there AFAIK."

I looked to see if there were any Jira's concerning this issue but could not find one which did surprise me some.



Link to comment
Share on other sites

ok i'm gonna try to remember what all  we did..i just woke up and things are kind of blurry to me still lol

i believe she has it fixed now...she had IM'd me to come and see what was happening with her avatar..

so we figured we would see if her scripts and prims were showing up inworld..

there was nothing out of the ordinary really..

what the problem ended up being was her linked items in her  My Outfits folders..

i found a few threads on it and seen that it pretty much seems to be a V3 issue..

from the threads i found on it it seems that it could be from wearing a folder and then at some point going and wearing another folder to replace the current folder  being worn..

what happens is that this can trigger the inventory to start linking everything to the current outfit..

what we noticed is that when she would detach something..those items would stay detached.

and when she tried to detach all..it would make her crash...

so she ended up detaching everything in her inventory..one by one..it took awhile but she stuck it out..

i think what happens is when you detach things slowly instead of all at once ..you end up killing off the bad links...

so once she had everything detached..she did a full manual uninstall and then installed  the old snowglobe viewer to see if she could delete the my outfit sub folders..they were not able to be deleted..

so she went and got the viewer that she was wanting to use most..which was phoenix viewer..she installed that and didn't touch anything until her inventory was fully loaded..

i kept ctrl alt T on just to see if anything started to attach..everything loaded ..phoenix gave a message that she had an old bridge and did she want to replace it..by this time everything was a major decision..LOL

i was like omg this is like disarming a bomb lol.. yes  go ahead and replace it lol..so she did and  oi think we both held our breath  hoping nothing would start to load up lol

that changed out without a problem..then she tried a relog and then put on an outfit and she seems to be fine now..the last time i talked to her anyways..

oh also she ended up being able to delete her sub folders in the phoenix viewer also..

 

so basically  i think we have to watch out with linked folders  now..a lot of the threads and people that have had this problem seem to be  from not too long ago..from december until now..and i'm sure there is going to be more..

i would say rather than wearing a linked folder to replace one already being worn..it's probably a good thing to take those things off manually before wearing ta new linked folder..i would also watch when deleting  folders and using those items as links right away again..maybe a cache clean and relog before  trying  to link those again..

it's just a hunch but maybe a good idea to just be real careful with the linked folder stuff..it's really hard to try to explain and remember what all we did because there was a lot of trial and error gong on and wondering  if we should try this or this without jarring the inventory to go crazy and start linking stuff again..

i would make a jira about this..but to be honest..i'm getting dizzy just trying to explain what  we did let alone try to remember what exactly worked and what was trial and error ..

lol

either way..just glad to see it's something that can be fixed...just have to find a faster way if there is one..

 

 

 

Link to comment
Share on other sites


Ariel Vuissent wrote:

Is it possible you accidentally "wore" your inventory one day instead of just wearing the contents of one folder? I do this sometimes, and the same thing happens to me as what you describe - I can detach the items, but as soon as I change, more appear.

When I get this error, the only solution seems to be to intentionally crash my viewer. Do something like pull the power cord out of your machine as its wearing stuff.

- A normal paused crashed, like you get from opening the task manager, or from that crash where it slowly quits... still keeps a record of what you were trying to do last in SL, and so starts it up again.

You need to sudden kill it, like using Godzilla to step on a roach... it can't have time to tell your computer or the server what is going on.

 

That kills the process that SL is trying to run, by failing to save your state in a logout.

From there you can come back and start slowly taking stuff off...

Until that process is killed, or manages to finish (by wearing 100% of your inventory), it will keep saving itself for the next time you open the viewer...

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3796 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...