Jump to content
  • 0

Packages received but not in inventory


TatumDelaney
 Share

You are about to reply to a thread that has been inactive for 3885 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Try rebuilding the locally cached copy of your inventory.  That copy -- a working copy that sits on your own hard drive -- can sometimes get out of sync with the asset servers that hold the original.  All it takes is a bad Internet connection or some odd event on your computer to mess it up.  I suggest clearing your cache manually from outside SL ( see http://wiki.phoenixviewer.com/doku.php?id=fs_cache_clear for instructions that are easy to adapt to whatever viewer you are using ).  When you log in, go to a nice quiet, low-lag sim like Pooley or Aqua.  Open your inventory, type in any letter in the search bar to trigger a reload, and wait.  If your inventory is very big, go out for coffee.  When it is no longer fetching more items from the asset servers, your new copy ought to have everything in it.  If not .... try other suggestions here >>> http://wiki.secondlife.com/wiki/Lost_inventory

ETA:  If you bought two copies of the same item, especially if it was an item with copy perms, get in touch with the merchant and ask politely for a refund.  The merchant will be able to verify easily what happened, and many will be glad to return your L$.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Try rebuilding the locally cached copy of your inventory.  That copy -- a working copy that sits on your own hard drive -- can sometimes get out of sync with the asset servers that hold the original.  All it takes is a bad Internet connection or some odd event on your computer to mess it up.  I suggest clearing your cache manually from outside SL ( see http://wiki.phoenixviewer.com/doku.php?id=fs_cache_clear for instructions that are easy to adapt to whatever viewer you are using ).  When you log in, go to a nice quiet, low-lag sim like Pooley or Aqua.  Open your inventory, type in any letter in the search bar to trigger a reload, and wait.  If your inventory is very big, go out for coffee.  When it is no longer fetching more items from the asset servers, your new copy ought to have everything in it.  If not .... try other suggestions here >>> http://wiki.secondlife.com/wiki/Lost_inventory

ETA:  If you bought two copies of the same item, especially if it was an item with copy perms, get in touch with the merchant and ask politely for a refund.  The merchant will be able to verify easily what happened, and many will be glad to return your L$.

Link to comment
Share on other sites

  • 0

Hello TatumDelaney. It is a known bug. Please see: https://jira.secondlife.com/browse/SVC-7492 Maestro Linden explains possibly why this happens. Also have a look at the following thread:

http://community.secondlife.com/t5/Second-Life-Ser​ver/deliveries-failing-AFTER-acceptance-major/td-...

You can find there another explanation from CommerceTeam Linden.

However anytime you can contact the merchant(s) reporting the problem and asking politely for redelivery. If you purchased them at Marketplace and you don't get a reply you can also submit a ticket --> Marketplace --> Failed Marketplace Delivery including the order number and the name(s) of the item(s) that failed to be delivered. Good luck.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3885 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...