Jump to content

Video Tutorials windows


You are about to reply to a thread that has been inactive for 3353 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I have been seeing this same message for weeks now inside the Video tutorials  window at the  my SL website homepage.

 

"We are experiencing some problems. Please stand by while we try to figure out what happened. If you continue to see this message, please contact support"

 

Do any of the Linden  Team know  why  this is not getting  fixed??  Its been like this for weeks.

thanks,

dd

Link to post
Share on other sites

widget.jpg


dd Temin wrote:

I have been seeing this same message for weeks now inside the Video tutorials  window at the  my SL website homepage.

 

"We are experiencing some problems. Please stand by while we try to figure out what happened. If you continue to see this message, please

 

Do any of the Linden  Team know  why  this is not getting  fixed??  Its been like this for weeks.

thanks,

dd

It's been broken for quite sometime on the 'your account' page if this is what you are referring too. i know they know but their comment eludes me atm.

In case you did not know, you can browse all video tuturials here:

https://secondlife.com/my/whatnext/video-tutorials/index.php?

 

ty to Void for this info.  http://community.secondlife.com/t5/General-Discussion-Forum/Official-Resources/td-p/1212519

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3353 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...