Jump to content
  • 0

Why I can`t run second life viewer ??? error


edwardcullen44
 Share

You are about to reply to a thread that has been inactive for 4516 days.

Please take a moment to consider if this thread is worth bumping.

Question

6 answers to this question

Recommended Posts

  • 0

Ouch. If your computer doesn't have SSE2, you'll never be able to run the latest viewers, either official SS V3 or Firestorm. Try Phoenix, Imprudence or Dolphin and see if you can run any of those on your computer. Other than that, I'm sorry but you might have to ask for a new machine for your next birthday...

http://wiki.secondlife.com/wiki/Third_Party_Viewer_Directory

Link to comment
Share on other sites

  • 0

Your computer must be VERY old if it does not have SSE2 in its CPU.  As far as I know, the only viewers that do not expewct SSE2 are the old 1.23 viewer (no longer available for download from LL but still around) and one of the pre-mesh versions of Phoenix, which I assume is still available.  SSE2 has been standard on computers built since about 2004, so there aren't very many programs written today that are non-SSE2 compliant.

Link to comment
Share on other sites

  • 0

Edward, the non ss2 phoenix is still operational. You have to download the following version:  phoenix 1.5.2.1185 version SSE/LA. (The download page is in French, sorry, but you will be able to change the viewer's language later when it's installed on your computer). DO NOT download the current Phoenix viewer from the Phoenix homepage. It will not work on your system.

http://phoenixviewersupfroff.blogspot.com/p/telechargements-phoenix-viewer-fr.html

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4516 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...