Jump to content

Cannot log in with SL viewer or Phoenix


You are about to reply to a thread that has been inactive for 3153 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

After using both the SL client and the Phoenix Firestorm interchangebaly for a long while, suddenly about a month ago, I cannot log in with either one.  Upon trying to log in, when it the viewer gets to downloading clothing, it says darn, you've been logged out of SL. I am down to using Snow Globe and Exodus, which each of these have their own set of user problems.

My computer is a Macbook Pro, 2.2 GHz Intel Core 2 Duo with 2 GB 667 DDR2SDRAM.

Does anyone have any ideas? I have cleared cache repeatedly, trashed the viewers, and reinstalled them to no avail.

Linden labs said good luck when I filed a ticket. They were absolutely  useless.

Any thoughts appreciated.

 

Link to post
Share on other sites

Here is information on finding where a connection problem may be: Troubleshoot Your #SL Connection.

Loading inventory has changed over to the HTTP protocol and is more reliable. Lost packets will not be as much of a problem. Friends lists and group lists are still using UDP and are more prone to hang from lost packets.

In the Debug Settings make sure ImagePipelineUseHTTP is set to TRUE. See top menu for Advanced (press Ctrl-Alt-D) and look toward the bottom for Debug Settings.

In Debug Settings also check that UseHTTPInventory is set to TRUE. 

You can try changing CurlUseMultipleThreads to see if that helps. You must restart the viewer for the change to take effect.

You can try turning down MeshMaxConcurrentRequests (default 32) Try 16. This may cause some meshes to be slow rezzing or to not rez.

PluginUseReadThread is another threaded process. But, your problem is too early in the process for this to have an affect.

FilterItemsPerFrame (default 500) lower this to reduce the load on the download. This should not make any difference until after you open inventory, but... it may help.

MaxWearableWaitTime (default 60) you may want to increase this to give more time for the download.

You can try changing RenderAppleUseMultGL.

Setting RunMultipleThreads TRUE should reduce time out problems in threads.

WatchdogEnabled I don't understand. I think it is watching threads and killing them if they time out. So, disable (FALSE) and see if it helps. This is not a persistant setting so it will revert to the default on the next viewer restart.

There is lots to play with. Let us know if any help. Also, you can open Debug Settings and return any of these settings to their default setting by clicking the Reset to Default button in the settings panel. None of these affect your computer, just the viewer. So, in a worst case you can delete the settings.xml file in... I don't know where it is in a Mac, sorry.

You can reach the settings in the SLViewer before logging in. Press Ctrl-Alt-D to enable the Debug menu item. You'll find the Debug Settings item in that menu item. After you login that menu item changes from Debug to Advanced.


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3153 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...