Jump to content
  • 0

I crash when entering edit or build mode. what can ı do?


Ekilem Melodie
 Share

You are about to reply to a thread that has been inactive for 3835 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Welcome to Second Life Answers, Ekilem

I can tell from your surname that you are not a brand newbie, and so I would surmise that your computer's specifications are already up to the job.

However, maybe you need to update your graphics driver.

Also, maybe you can try to build in a different sim.  This would test if the issue is with your own computer, or a bug within the sim type you are attempting to build on.

Have you changed anything to your computer lately also? Do you perhaps need to download the latest version of your viewer of choice?

More suggestions will follow.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Welcome to Second Life Answers, Ekilem

I can tell from your surname that you are not a brand newbie, and so I would surmise that your computer's specifications are already up to the job.

However, maybe you need to update your graphics driver.

Also, maybe you can try to build in a different sim.  This would test if the issue is with your own computer, or a bug within the sim type you are attempting to build on.

Have you changed anything to your computer lately also? Do you perhaps need to download the latest version of your viewer of choice?

More suggestions will follow.

Link to comment
Share on other sites

  • 0

I concur with Marigold and would like to add a couple of additional possibilities.  When you crash, is it an application crash or does your monitor or pc crash as well?

If your PC freezes or your monitor flickers, freezes or goes black, your graphics card may need to be replaced.  SL burns graphics cards out fast it seems and most only last a few years.  They run hot in SL and over time, they burn out.  You may also want to turn down your graphics setting or at least lower your draw distance.

Also make sure you have sufficient RAM and do a memory test on your PC if you don't know. On a single core you should have 2 GB and on a multi core with a 64 bit PC, you can use more.  I have a quad core and it runs just under 4 GB most of the time.

And the final remedy can be your network connection.  I know it seems odd but I have had this issue too.  If you reset you modem and router, it seems to clear up any throughput issues.  Perhaps SL will some day have a diagnostic tool like nearly every other game but given the issues lately with teleports, log in and asset issues, I am sure they have their hands full.

Link to comment
Share on other sites

  • 0

This has been happening to me too. I am experienced in SL (approx 7 yrs) and have never had this happen before.

My drivers are all up to date and my system has not been changed in any way for the last 2 years. Network also Works tops.

The problem began after updating to Viewer 3. Since then, I have tried Viewer 2 (which was working fine before), Pheonix, Firestorm and even a 1.x (actually the most stable!).

The problem is also not only with edit. IM's will also have me looking at my desktop. When this happens, it is usually IM's from the same people that causes it. Viewer incompatability?

Personally, I feel the problem lies much deeper, possibly server side, although why it should only affect some and not others is anybody's guess. We've seen it all before, was it 1.18? Great for some, a disaster for others. Next update was all change, fixed for some and suddenly broken for others.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3835 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...