Jump to content

dumped attachements by accident


Alastor Jigsaw
 Share

You are about to reply to a thread that has been inactive for 3882 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I didn't even know there was an option to dump attachments, so I'm not quite sure how you've managed to do so.

However, if you are finding you've got general issues with wearing anything now, I'd advise you to carry out a character test, which will take your avatar back to a basic model and then wear your usual favourite shape, skin, clothing, HUDs, etc.

Any attachments that you have detached should be in your inventory. Dumped would suggest they have gone into either your trash or lost and found folders.



Link to comment
Share on other sites

I see what you mean. And yes, if they had dropped an attachment it would be somewhere on the ground and visible by using the highlight "ctrl" "alt" "t" and some alt view skills.

But I think the OP has got something else going on, if they're unable to wear anything now.  It sounds like their cache needs clearing out.  

Link to comment
Share on other sites

dump1.jpg

OK, I am puzzled why this person is in the develop menu and even more puzzled that i can find no explanation of what this function does in the Wiki.

Nor am I feeling bold enough to try it out right now to see what happens.

But I am wondering if he 'checked' this like you would some of the functions in this menu, if he doesn't need to 'uncheck' it.  Just speculating here.  However, for the life of me I can't imagine that this means the same as "drop" an attachment.

 

Link to comment
Share on other sites

Usually those 'Dump something' menus print some info or stuff as text or  XML files, but never heard of the dump attachments... i checked the souce code http://doc.daleglass.net/llviewermenu_8cpp-source.html#l06311 and it prints the info about attachments on debug console. (Develop / Consoles / Debug  and then Dump Attachments too see)

Link to comment
Share on other sites


Alastor Jigsaw wrote:

Is not working people, when ever i try to wear an item from my inventory the Wear option is blocked

 

update: went to furball, now is working

Furball is the magic sim :matte-motes-wink:

Is everything ok now, Alastor?  Did you carry out the clear cache, character test routine and find your inventory loaded ok and usable again?

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3882 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...