Jump to content
  • 0

Still can't connect to in-world chat since 30th/31st of Jan. Tried Everything, help?


NathanielV
 Share

You are about to reply to a thread that has been inactive for 3888 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

If things are grayed out, the problem isn't with SL, it's elsewhere in your computer.

The first thing to check is your Windows audio settings.  Make sure you have the right device selected as your microphone, and that it actually works.

However, the "Unable to connecto to in world voice server" message indicates the problem may be with your firewall.

Most computers have at least two firewalls enabled...a hardware firewall in your router and/or internet modem, and a software firewall...either the Windows firewall or the one in your antivirus package.  You must check these and make sure that the right "ports" are open to permit SL to work.  See this link:

http://community.secondlife.com/t5/English-Knowledge-Base/Using-Second-Life-with-a-firewall/ta-p/1304539

If you have Skype or a smilar voice over internet program running, turn it off.  It can interfere with SL's voice.  Also, SL has had voice issues the last several days.  If things were working for you before and you haven't changed anything else on your computer, that could be the issue.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

If things are grayed out, the problem isn't with SL, it's elsewhere in your computer.

The first thing to check is your Windows audio settings.  Make sure you have the right device selected as your microphone, and that it actually works.

However, the "Unable to connecto to in world voice server" message indicates the problem may be with your firewall.

Most computers have at least two firewalls enabled...a hardware firewall in your router and/or internet modem, and a software firewall...either the Windows firewall or the one in your antivirus package.  You must check these and make sure that the right "ports" are open to permit SL to work.  See this link:

http://community.secondlife.com/t5/English-Knowledge-Base/Using-Second-Life-with-a-firewall/ta-p/1304539

If you have Skype or a smilar voice over internet program running, turn it off.  It can interfere with SL's voice.  Also, SL has had voice issues the last several days.  If things were working for you before and you haven't changed anything else on your computer, that could be the issue.

Link to comment
Share on other sites

  • 0

You may need to check your anti-virus. The viewwer uses a program to support voice in SL. The file name is: SLVoice.exe.

Some anti-virus programs report a false positive on SLVoice.exe. You need to open your anti-virus and add an exception for this file.

Also, check your Program Files\SecondLife\ and make sure the file is there. An anti-virus program that does not like it may quarantine it. If it is missing, create the exception in your anti-virus then re-install SL. You can install over the top of the existing program.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3888 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...