Jump to content

Voice problems!


Rwylin
You are about to reply to a thread that has been inactive for 2757 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

For the past four days now i and my friends have had no voice chat...........

We have tryed everything to get our chat back online but nothing is working, we live in the uk, but others in the uk seam to have chat......

 

does anyone have any idea on what is happening and how to fix it?

Link to post
Share on other sites

i have tryed all of that... as well as reinstalling my viewer... and other viewers, i have also got a computer expert to lok at the PC and he cannot find anything wrong with my PC or my settings so there must be something server side that is wrong.

Link to post
Share on other sites
  • 3 months later...

:matte-motes-confused: Hello! I'm having problems with my voice also..I did everything that I can think of to get my voice back on. I didn't have voice for 3 days now and want to know why I don't. I'm on Phoenix viewer and if someone can help me with this problem. Thanks you!

Link to post
Share on other sites
  • 9 months later...

I've done all that already :( it was working up until a few days ago, then the next time I logged in nothing, the mic works fine out of SL and in other applications & I have also tried another headset/mic, still nothing, when checking voice settings in V3 & FS 4, it shows default device, but I am unable to change anything, to either the direct sound card mic or USB headphones/mic. To me the problem seems to be in the viewers detecting either soundcard and/or USB headphones, has anyone any suggestions as to what else I can ty ? :matte-motes-frown:

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...