Jump to content

Beta grid rezzing


You are about to reply to a thread that has been inactive for 3158 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I'm having similar issues aswell Graham. I just recently updated my inventory and nothing newer than the old inv i had will attach. Things like clothing layers will rez though, just not objects. I've tried everywhere with no luck. Also it won't remember my logout position aswell.

Link to comment
Share on other sites

  • 4 weeks later...

You should be able to fix it, but there's a delay.

Preview Grid

________________________________________________________________________________________________

Updating Your Account on Aditi

We have an account auto updater system of sorts in place. If you cannot log into Aditi or would like your inventory updated change your password. Then your account will be updated automagically within 24 hours. You have the control to update your accounts now. You no longer need to message Oskar for account updates to Aditi .

Account Update Steps

  1. Change your login password on AGNI.
  2. Wait 24 hours.
  3. Log into ADITI.
  4. Rejoice!!

________________________________________________________________________________________________

 

I haven't tested it, but I hope that works...

Link to comment
Share on other sites

That's not the problem. Our problem is that we've updated our inventories, but anything new in our inventory won't rez into the beta grid. For instance, I had Object 1 in my inventory before I updated my inventory, and wanted Object 2 inside the Beta Grid. So I indeed update.. and now can see Object 2 in my Beta Grid inventory. But when I click and drag it to rez it within the world, it doesn't rez. Object 1 rezzes just fine, but not Object 2. I tried two different viewers. One gave me an Asset Server error and the other simply gave me a red crossed-out circle symbol where my cursor was.

 

And to add; this has not happened before. I've updated my inventory quite a few times a few months ago, and everything worked fine.

Link to comment
Share on other sites

  • 5 months later...

Hello again. I know it's been so long since I posted in this thread but I thought it would be advisable to just update anyone that was having similar issues. Apparently, for me... I had to wait about 1 week before things started working as they should. So, if you do have this issue just try give it a few days. I know it sucks to wait so long but there's no other option.

 

I'm guessing premium members get their accounts updated in 24 hours, but basic accounts gotta wait much longer for a inventory fetch.

Link to comment
Share on other sites

  • 5 months later...

The beta grid has been messed up for a couple of months.  My main avatar can occasionaly rez stuff, but not very often.  And if I change my hair, or shirt ....  next time I log in, I am wearing both.  If I load the default avatar, I end up wearing all her stuff in addition to what I had on when I tried. Try setting to default again, next time I log in, I have two of everything.  Including multiple skins and multiple shapes, something that is impossible when things are working the way they are supposed to. Changing my password worked once (tried it at least 10 times), but only for a couple of days.  A pretty good "tell" is to try to delete something from inventory.  If its gone the next time you log in, then things seem to work fine.  If its back in your inventory next time you log in, then you are screwed, try resetting your password and cross your fingers.

Meanwhile, I have an alt who has had no problems at all.  I think the main difference is that my main avatar has over 11,000 items in inventory, the alt has only about 3700.

 Contactin support is no help at all.  They do not support the beta grid.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3158 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...