Jump to content

Mic Not Working In Firestorm-Release


Tristan Greymoon
 Share

You are about to reply to a thread that has been inactive for 1920 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hey SL Community, Tristan Here ^_^

     I am having this on going issue that just happened today for some odd reason. The issue that I am having in particular is that my mic ceases to work with Firestorm for some reason. I haven't tried using a different viewer yet but as of now Firestorm for some reason won't detect my mic.

 

Viewer: Firestorm-Release v3.2.2.2433

 

Here is a list of things I have tried doing to troubleshoot my issue:

1. I check to make sure "Enable Voice" was ticked

2. I made sure my mic was enabled in windows and made sure that it was working outside of SL

3. I unticked "Enable Voice" > Ended SLVoice Plugin > Re-Enabled "Enable Voice" > Restarted SL Via Firestorm viewer

4. Made sure my Firewall (Comodo) recognized all plugins and exe's that Firestorm utilizes such as SLPlugin, SLVoice, Firestorm-Release and a few others.

5. I unistalled Firestorm-Release v3.2.2.24336 via Ccleaner > Cleaned my registry off all Firestorm keys > Deleted Firestorm Setting Files (C:\Users\[USERNAME]\AppData\Roaming\Firestorm) and Deleted Firestorm Cache (C:\Users\[USERNAME]\AppData\Local\Firestorm) > Then Re-Installed latest Firestorm version which is v3.2.2.24336

If there is anything I haven't done please let me know.

I would appreciate honest feedback from the community, and again thank you SL Community Forums!

<3 Tristan Greymoon

 

 

Link to comment
Share on other sites

I just logged on to Pheonix and it does the same thing as Firestorm-Release. On the login screen Pheonix crashes if I press "Device Settings", but doesn't crash when I am in game. Even when I select my Mic and Speakers from the "Device Settings" all it says is "Please Wait"\

I just logged onto another avatar and the mic works fine on that account. But on my main account (which is this one) my mic doesn't want to work, Even after re-install O_o.

Link to comment
Share on other sites

  • 4 years later...
You are about to reply to a thread that has been inactive for 1920 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...