Jump to content
Sign in to follow this  
Saraha Meriadoc

SecondLife keeps crashing!!! Need help!

Recommended Posts

hey there,

i have had secondlife for around 3-4 years now i have been trying different 3rd party viewers but i keep getting the same problem.

I load up, and then after a few minutes it crashs and says "This region may be experiancing trouble" and then i have to quit.

This is getting quite irritating now!! I miss secondlife and my friends on there.

Something tells me the problem is linked to my internet, so if anyone out there has good knowledge as to what router settings i should use, please reply!

Help me!

Share this post


Link to post
Share on other sites

Hi I have had this happen to me endlessly and the only way that I can fix it is to do this:

1. Open Control Panel
2. Open "Folder Options"
3. Open the "View" tab
4. Check "Show hidden files, folders, and drives"

Press ok and close control panel.

Accessing AppData

1. Open Computer
2. Open C: drive, then
* XP: Documents and Settings
* Vista/7: Users
3. Open AppData
4. Open "Local" - Your address bar will appear as C:\Users\\AppData\Local
5. Delete "SecondLife"
6. Now go back one level to the AppData folder
7. Open "Roaming" - Your address bar will appear as C:\Users\\AppData\Roaming
8. Delete "SecondLife"
9. Restart your computer. This is important. Do not try starting Second Life again until you have rebooted.
**

Share this post


Link to post
Share on other sites

If you think it is your Internet connection, which it could be, try these troubleshooting steps: Troubleshoot Your #SL Connection.

To really know what may be up we need to know lots more. From the viewer's Help->About copy and paste your computer specs. 

SL uses OpenGL and the viewer has recently been upgraded to work with newer versions of OpenGL. Depending on which viewer you are using and which video driver you are using they could be the reason you crash. There is aa easy check you can make to see if that is the problem. 

Open the viewer and before logging in place you graphics setting on LOW. Use the viewer. If you stop crashing, check your video driver and make sure it is up to date.

You can also try the Beta viewer and see if that corrects the problem. It installs in its own folder. BUT... do not use its unintall program to uninstall the Beta viewer, it will wipeout a number of files in your main SL install, like chat logs.

Share this post


Link to post
Share on other sites

Hey the first "delete second life" i did it and it said it was deleting 17,000 and more items is something wrong???

 

 

HELP!!!!!!!!!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...