Jump to content
  • 0

why can't i get my wood fire to burn?


Moriah76
 Share

You are about to reply to a thread that has been inactive for 4528 days.

Please take a moment to consider if this thread is worth bumping.

Question

3 answers to this question

Recommended Posts

  • 0

Just guessing here since I don't have a Linden Home.  Most fires in SL use particles to simulate the fire.  If your graphics are set to Low, you will not see those particles.   Goto  Me - Preferences - Graphics and look at the setting called Max. particle count.  If its set to zero, move the slider up a notch or perhaps set your graphics to the Mid setting which will up the max particles along with other enhancements that will make SL look a whole lot better.

--Cinn

Link to comment
Share on other sites

  • 0

Ther ought to b instructions with the product you bought.  They are probably something like "Click on the logs to start the fire" or "Say, 'Burn, baby, burn!' in chat on channel 34 to start the fire."    In any case, if you didn't receive instructions, and none were posted on the merchant's store site in Marketplace or in world, you'll have to contact the creator to find out.

BTW, flames are a particle effect.  Be sure that you have not accidentally set your Maximum Particle Count too low (in Preference >> Graphics  -- it should default to 4096) and that you have not accidentally toggled particles OFF with CTRL + Shift + Alt + = .

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4528 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...