Jump to content

Firestorm viewer 3.2.2 - black screen on startup, no interface at all - Firestorm 3.2.1 works fine


ScentualLust
 Share

You are about to reply to a thread that has been inactive for 3476 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

To tell you what is wrong we need more infromation about your computer. Open the viewer. Before logging in open Help->About and copy paste that information into your post.

I can make a guess. Version 3.2.2 is a version before the OpenGL problems were fixed. 

Also, check your viceo card driver and make sure you have a recent one. 

If that does not help then we need to see your About info.

Link to comment
Share on other sites

No menu comes up though. That's the problem. I can't get to the "help, about" either.

No login screen will come up. I bet if I could login, everything would be fine. I can login with the 3.2.1, but in 3.2.2, no login screen.

 

I'm using a Radeon X1600, Windows XP, and there's no new drivers that are going to come out for this card.

ATi is done.

 

Oh wait, I can use 3.2.1 to get the info. : )

Incoming link.

Link to comment
Share on other sites

Firestorm 3.2.1 (24179) Nov 27 2011 15:25:09 (Firestorm-Release)
Release Notes

CPU: Intel® Core2 CPU         T7200  @ 2.00GHz (1995 MHz)
Memory: 2048 MB
OS Version: Microsoft Windows XP Service Pack 3 (Build 2600)
Graphics Card Vendor: ATI Technologies Inc.
Graphics Card: ATI Radeon X1600

Windows Graphics Driver Version: 8.453-080122a-060293C
OpenGL Version: 2.1.7278 Release
RestrainedLove API: (disabled)
libcurl Version: libcurl/7.21.1 OpenSSL/0.9.8q zlib/1.2.5 c-ares/1.7.1
J2C Decoder Version: KDU
Audio Driver Version: FMOD version 3.750000
Qt Webkit Version: 4.7.1 (version number hard-coded)
Voice Server Version: Not Connected
Settings mode: Phoenix
Viewer Skin: metaharper_sidetabs (default)
Font Used: Deja Vu (96)
Draw distance : 96
Bandwidth : 10000
LOD factor : 2
Built with MSVC version 1600

 

There's never going to be a driver update for this card : (

Can't upgrade the card. ATi sucks.

Link to comment
Share on other sites

I have exact same problem.  I get a sort of pinkish 'black screen" and the error message is 'disconnected.'  I can get on using Phoenix, but not Firestorm (yes, I know they're made by the same people).  What's even odder, is I can't access any of the phoenix' websites.  Just get a google chrome message saying 'oops...can't access that page"  This has persisted for several days.  I can access every other website just fine.  That could be a red herring of course.  I thought they went out of business or something but then I saw other people online.  Any help or tips appreciated.  I was going to try a manual cache clear (which I've done before), but I can't access the website that has the directions--b/c it's one of Phoenix's sites.

Link to comment
Share on other sites

  • 1 year later...

I have exact same problem.

 

Firestorm 4.3.1 (31155) Dec 2 2012 00:45:37 (Firestorm-Release) with Havok support
Release Notes

You are at 157,864.0, 287,613.0, 22.6 in Eternity Isle located at sim10141.agni.lindenlab.com (216.82.48.207:13018)
Second Life Server 13.03.15.271999
Release Notes

CPU: Intel® Core i7-3770 CPU @ 3.40GHz (3392.27 MHz)
Memory: 16331 MB
OS Version: Microsoft Windows 8 64-bit (Build 9200)
Graphics Card Vendor: NVIDIA Corporation
Graphics Card: GeForce GT 630/PCIe/SSE2

Windows Graphics Driver Version: 9.18.0013.1106
OpenGL Version: 4.2.0

RestrainedLove API: RLV v2.7.0 / RLVa v1.4.7a
libcurl Version: libcurl/7.21.1 OpenSSL/1.0.0d zlib/1.2.5 c-ares/1.7.1
J2C Decoder Version: KDU
Audio Driver Version: FMOD version 3.750000
Qt Webkit Version: 4.7.1 (version number hard-coded)
Voice Server Version: Vivox 2.1.3010.6270

Settings mode: Phoenix
Viewer Skin: vintage (classic)
Font Used: Deja Vu (96)
Draw distance: 300
Bandwidth: 1000
LOD factor: 4
Built with MSVC version 1600
Packets Lost: 11/14,537 (0.1%)

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3476 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...