Jump to content
  • 0
Sign in to follow this  
Cyanide Pixie

Purchases are being delivered and accepted, but not showing up in inventory today...

Question

  • 0

A little terminology .... The Magic Box is a delivery system.  Each merchant who has a store in Marketplace owns one or more Magic Boxes.  They hold the merchants inventory of merchandise and deliver items on demand when Marketplace says that it has received payment.  You will never receive a Magic Box (unless you are a merchant and need to set up your own delivery system).

Now..... if I understand correctly, purchases are being delivered to you, you accept them, but they don't show up in inventory.  My guess is that the local cached copy of your inventory is borked, and you may have a chronically weak Internet connection that is making it hard for inventory updates to show up locally.  Try simply clearing your cache.  That will force your viewwr to download a fresh copy from LL's servers.  If that doesn't work, or if you keep having that problem, you may need to clear your cache manually from outside SL ( see http://wiki.phoenixviewer.com/doku.php?id=cache_clear ).  You may also need to reset your router or take other steps to improve your connection.

  • Like 1

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

A little terminology .... The Magic Box is a delivery system.  Each merchant who has a store in Marketplace owns one or more Magic Boxes.  They hold the merchants inventory of merchandise and deliver items on demand when Marketplace says that it has received payment.  You will never receive a Magic Box (unless you are a merchant and need to set up your own delivery system).

Now..... if I understand correctly, purchases are being delivered to you, you accept them, but they don't show up in inventory.  My guess is that the local cached copy of your inventory is borked, and you may have a chronically weak Internet connection that is making it hard for inventory updates to show up locally.  Try simply clearing your cache.  That will force your viewwr to download a fresh copy from LL's servers.  If that doesn't work, or if you keep having that problem, you may need to clear your cache manually from outside SL ( see http://wiki.phoenixviewer.com/doku.php?id=cache_clear ).  You may also need to reset your router or take other steps to improve your connection.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Hello Cyanide and welcome to SL Forums. It is a known bug. Please see: https://jira.secondlife.com/browse/SVC-7492 You can vote there and add your comment following the suggestions of Maestro Linden. Your options now: You can contact the merchant or with im or better with notecard in world asking politely for redelivery. If you dont get a reply by the merchant you can submit a  ticket --> Marketplace category --> Failed Marketplace Delivery. Explain analytically what was happened, include the order number and the name(s) of the item(s) that failed to be delivered and wait for a reply.

 

  • Like 3

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...