Jump to content

Couple of questions about mesh uploads


Zander Held
 Share

You are about to reply to a thread that has been inactive for 4535 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hi everyone I'm new to uploading meshes on SL and am having an odd problem . I am uploading a collar mesh first upload went 100% fine no issues at all but I required an edit as I am fitting it to a feral dragon avi so I needed to make it more oval shaped next upload it came out in the right shape how ever instead of it being scaled down from side to side it appeared as if it had been scaled at the corners ( think the difference from making a square a rectangle and making the same square a diamond need rectangle got diamond ) I've tried exporting and importing several times same result each time

 

I am using 3ds max 2010 I have tried switching it from edit mesh to edit poly I've tried exporting it as .3ds then importing into a fresh file before exporting to .dae not really sure what else to try

 

Would anyone have an idea what's happening here ?

and a second question this ones easy can you upload a mesh as a temp file like you can images ( for test fitment and such )?

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4535 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...