Sign in to follow this  
CamilaApplewhite

Problema Crash Logger

Recommended Posts

Bueno, soy nueva en Second Life, y desde el primer momento en que me lo descargué, cuando entro, luego de un minuto aparece un cartel que dice algo así como 

Second Life crash logger.Gathering hardware info.App. may appear frozen... Sending to server try 1..  y se cierra, y así todo el tiempo, y ya me está cansando.

Busqué por internet, leí, intenté hacer todo lo que decían pero nada funcionó y otras cosas no entendía tampoco como hacerlas. Ya lo instalé y lo desinstalé muchas veces. 

Intenté descargarme una versión vieja, pero no me deja. Así que no sé, les agradecería si me ayudaran. Tengo el viewer 3.2.5.247236.  y creo que tengo Windows XP. 

 

Desde ya gracias.

Share this post


Link to post
Share on other sites

Hola.

No es fácil atinar con una solución sin saber las características de tu ordenador.

Por favor, abre Second Life y en la pantalla de conexión (no hace falta que te conectes) mira el menú de arriba y abre Help > About Second Life (o Ayuda > Acerca de Second Life). Copia en un nuevo post lo que dice la pestala Info.

Y tranquila, no hay nada de eso que sea una información que pueda servir a algún malintencionado :)

Share this post


Link to post
Share on other sites

Second Life 3.2.5 (247236) Jan 5 2012 12:10:23 (Second Life Release)
Notas de la versión

CPU: Intel® Core2 Duo CPU E7500 @ 2.93GHz (2933.37 MHz)
Memoria: 2048 MB
Versión del Sistema Operativo: Microsoft Windows XP Service Pack 3 (Build 2600) compatibility mode. real ver: 6.0 (Build 2900)
Fabricante de la tarjeta gráfica: NVIDIA Corporation
Tarjeta gráfica: GeForce 9500 GT/PCI/SSE2

Versión de Windows Graphics Driver: 6.14.0011.7824
Versión de OpenGL: 2.1.2

Versión de libcurl: libcurl/7.21.1 OpenSSL/0.9.8q zlib/1.2.5 c-ares/1.7.1
Versión de J2C Decoder: KDU v6.4.1
Versión de Audio Driver: FMOD version 3.750000
Versión de Qt Webkit: 4.7.1 (version number hard-coded)
Versión del servidor de voz: Not Connected
Compilado con MSVC, versión 1600

 

 

^^ 

Share this post


Link to post
Share on other sites

Ya lo he instalado.. y awwww creo que se solucionó por ahora no se me cierra *____* espero que siga así y sino postearé de nuevo aquí. MUCHAAAAAAAS GRACIAAAAAAS ♥ de verdad! 

Share this post


Link to post
Share on other sites

Second Life 3.2.8 (248931) Feb  9 2012 09:04:17 (Second Life Release)
Notas de la versión

CPU: Intel® Pentium® Dual  CPU  T2390  @ 1.86GHz (1866.65 MHz)
Memoria: 2039 MB
Versión del Sistema Operativo: Microsoft Windows XP Service Pack 2 (Build 2600) compatibility mode. real ver: 6.0 (Build 2900)
Fabricante de la tarjeta gráfica: Intel
Tarjeta gráfica: Intel 965/963 Graphics Media Accelerator

Versión de Windows Graphics Driver: 6.14.0010.4837
Versión de OpenGL: 1.5.0 - Build 6.14.10.4837

Versión de libcurl: libcurl/7.21.1 OpenSSL/0.9.8q zlib/1.2.5 c-ares/1.7.1
Versión de J2C Decoder: KDU v6.4.1
Versión de Audio Driver: FMOD version 3.750000
Versión de Qt Webkit: 4.7.1 (version number hard-coded)
Versión del servidor de voz: Not Connected
Compilado con MSVC, versión 1600

 

 

Share this post


Link to post
Share on other sites

Hasta donde yo sé, con esa tarjeta gráfica no creo que puedas utilizar SL. De hecho, si miras en tu ordenador la carpeta donde esté instalado SL, puedes abrir el archivo de texto gpu_table.xtt y verás que Linden Lab dice que no admite esa tarjeta. Repito que esto es hasta donde yo sé.

Share this post


Link to post
Share on other sites

Hola Canoro y demás gente del foro:

Yo tenía el mismo problema, me crasheaba todo el rato, sobre todo al abrir un MI, añadir amigos o teleportar, si veía el perfil de alguien, o incluso si me probaba ropa nueva!!

Pero hice lo aconsejaste: actualicé mi tarjeta gráfica (en este caso coincide que es NVIDIA), y ahora va fetén.

Asi que, amigo, muchísimas gracias y un abrazo. Y saludos a todos por compartir sus conocimientos y tener tanta paciencia.

Carlos

 

Share this post


Link to post
Share on other sites

Hola, yo también me acabé de descargar el SL y tengo el mismo problema del crash logger.

Second Life 3.3.3 (260300) Jun 21 2012 14:14:25 (Second Life Release)

Release Notes

CPU: Intel® Celeron® CPU 430 @ 1.80GHz (1795.03 MHz)
Memory: 1024 MB
OS Version: Microsoft Windows XP Service Pack 3 (Build 2600) compatibility mode. real ver: 6.0 (Build 2900)
Graphics Card Vendor: ATI Technologies Inc.
Graphics Card: ATI Radeon HD 4550

Windows Graphics Driver Version: 8.612-090428a-080257C-ATI
OpenGL Version: 3.0.8664

libcurl Version: libcurl/7.21.1 OpenSSL/0.9.8q zlib/1.2.5 c-ares/1.7.1
J2C Decoder Version: KDU v6.4.1
Audio Driver Version: FMOD version 3.750000
Qt Webkit Version: 4.7.1 (version number hard-coded)
Voice Server Version: Not Connected
Built with MSVC version 1600

Ésa es la info sobre mi PC.

Ayuda, por favor.

Share this post


Link to post
Share on other sites

Hola, recientemente comencé a jugar SL, uso una iMac con OSX Lion y de inicio todo funcionó maravillosamente hasta que se cayo el internet en medio de una sesión y cuando quise arrancar nuevamente el Viewer me marco el error que han mencionado, con el Firefox he limpiado el historial y el caché pero no se como limpiar el caché de SL, pues no he podido volver a usar el viewer, usé un alternativo y funcionó bien hasta que se repitió la historia, estoy con "otro" pero, necesito solucionarlo, pues de lo contrario se me acabarán los viewers disponibles ( :.

 

Alguien podría ayudarme? gracias!!!

Share this post


Link to post
Share on other sites

hola

saludos para el foro tengo el mismo problema, hasta hoy podia entrar y ya me es imposible..dejo los datos para saber cual es el problema...desde ya gracias

------------------
System Information
------------------
Time of this report: 8/22/2012, 15:16:31
       Machine name: carlos-PC
   Operating System: Windows 7 Starter 32-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.120330-1504)
           Language: Spanish (Regional Setting: Spanish)
System Manufacturer: System manufacturer
       System Model: System Product Name
               BIOS: BIOS Date: 09/21/11 09:57:17 Ver: 06.02
          Processor: AMD Athlon II X2 245 Processor (2 CPUs), ~2.9GHz
             Memory: 2048MB RAM
Available OS Memory: 2046MB RAM
          Page File: 1868MB used, 2223MB available
        Windows Dir: C:\windows
    DirectX Version: DirectX 11
DX Setup Parameters: Not found
   User DPI Setting: 120 DPI (125 percent)
 System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
     DxDiag Version: 6.01.7601.17514 32bit Unicode
-
---------------
Display Devices
---------------
          Card name: ATI Radeon HD 5400 Series  
       Manufacturer: ATI Technologies Inc.
          Chip type: ATI display adapter (0x68E1)
           DAC type: Internal DAC(400MHz)
         Device Key: Enum\PCI\VEN_1002&DEV_68E1&SUBSYS_3000174B&REV_00
     Display Memory: 1783 MB
   Dedicated Memory: 1016 MB
      Shared Memory: 767 MB
       Current Mode: 1600 x 900 (32 bit) (60Hz)
       Monitor Name: Monitor PnP genérico
      Monitor Model: SA300/SA350
         Monitor Id: SAM078B
        Native Mode: 1600 x 900(p) (60.000Hz)
        Output Type: HD15
        Driver Name: aticfx32.dll,aticfx32.dll,aticfx32.dll,atiumdag.dll,atidxx32.dll,atiumdva.cap
Driver File Version: 8.17.0010.1065 (English)
     Driver Version: 8.821.0.0

saludos cordiales

 

 

 

 

 

Share this post


Link to post
Share on other sites

puedes probar actualizando los controladores de tu tarjeta de video, aqui esta la pagina donde los puedes descargar ( http://support.amd.com/la/Pages/AMDSupportHub.aspx ) en donde dice descargar drivers, en la "categoria de compomente" escoje "tarjetas graficas", en "product line", "radeon HD", en "product model", "Radeon HD 4xxx" y escojes finalmente el sistema operativo que uses. a veces el controlador que viene por defecto en windows no es capaz de hacer que second life funcione, hay que ir al sitio web del fabricante para que la tarjeta de video nos de toda su capacidad.

Share this post


Link to post
Share on other sites

lo que sucede es que el mundo de second life esta descargandose constantemente, y si algo se descarga a medias puede echar a perder el cache y prevenirte que vuelvas a entrar. la forma de limpiar el cache en una Mac es yendo a

/Users/[YOUR USERNAME]/Library/Application Support/SecondLife/cache

borras todo el folder de cache y reinicias second life, el cache se volvera a descargar

Share this post


Link to post
Share on other sites

probablemente sea el cache que se corrompio de alguna manera, podrias limpiarlo manualmente yendo aqui:

C:\Users\<username>\AppData\Roaming\SecondLife\browser_profile\Cache

y borrando el folder Cache. cuando inicies de nuevo Second Life, el folder se volvera a crear y te dejara entrar.

Share this post


Link to post
Share on other sites

hola  desde   ayer  no me  deja   entrar  con ningun tipo  de  visor  me  sale un mensaje  al  inicar  que  pone  crash logger y no   hay manera  que  arranque  con ningun  visor  alguien puede  ayudarme por  favor

Share this post


Link to post
Share on other sites

lo que puedo pensar es que es un problema con tu internet o tu tarjeta de video, porque todos los visores se instalan diferente, quizas si puedas recordar lo que sucedio antes de que pasara esto, podrias localizar el problema, si hay algo que se movio en la configuracion de tu computadora quizas puedas restaurar tu computadora al dia antes de que sucediera el error.

aqui esta como hacerlo en windows xp:

http://www.configurarequipos.com/doc251.html

aqui esta como hacerlo en windows 7:

http://es.kioskea.net/faq/3485-restaurar-el-sistema-en-windows-7

espero que esto te ayude a volver a entrar.

Share this post


Link to post
Share on other sites

Tengo el mismo problema. Pongo los datos por si alguien puede ayudarme

 

Second Life 3.4.2 (267137) Nov 19 2012 12:24:52 (Second Life Release)
Notas de la versión

CPU: Intel® Core2 Duo CPU T6400 @ 2.00GHz (1999.95 MHz)
Memoria: 2814 MB
Versión del Sistema Operativo: Microsoft Windows Vista 32-bit Service Pack 1 (Build 6001)
Fabricante de la tarjeta gráfica: NVIDIA Corporation
Tarjeta gráfica: GeForce 9400M G/PCI/SSE2

Versión de Windows Graphics Driver: 7.15.0011.7924
Versión de OpenGL: 2.1.2

Versión de libcurl: libcurl/7.21.1 OpenSSL/0.9.8q zlib/1.2.5 c-ares/1.7.1
Versión de J2C Decoder: KDU v7.0
Versión de Audio Driver: FMOD version 3.750000
Versión de Qt Webkit: 4.7.1 (version number hard-coded)
Versión del servidor de voz: Not Connected
Compilado con MSVC, versión 1600

 

Share this post


Link to post
Share on other sites

Second Life 3.4.5 (270263) Feb 12 2013 04:43:00 (Second Life Release)
Notas de la versión

CPU: Intel® Pentium® Dual CPU E2140 @ 1.60GHz (1599.96 MHz)
Memoria: 2047 MB
Versión del Sistema Operativo: Microsoft Windows XP Service Pack 3 (Build 2600) compatibility mode. real ver: 6.0 (Build 2900)
Fabricante de la tarjeta gráfica: NVIDIA Corporation
Tarjeta gráfica: GeForce 8600 GT/PCI/SSE2

Versión de Windows Graphics Driver: 6.14.0011.7824
Versión de OpenGL: 2.1.2

Versión de libcurl: libcurl/7.21.1 OpenSSL/0.9.8q zlib/1.2.5 c-ares/1.7.1
Versión de J2C Decoder: KDU v7.0
Versión de Audio Driver: FMOD version 3.750000
Versión de Qt Webkit: 4.7.1 (version number hard-coded)
Versión del servidor de voz: Not Connected
Compilado con MSVC, versión 1600

Share this post


Link to post
Share on other sites

holaa, buenas noches..a mi me pasa lo mismo, me saca del sl con la pantalla de crash logger, pero no se q drivers tengo q poner...aqui os dejo los datos, espero vuestra respuesta...Un saludo

 

CPU: Intel® Core2 CPU         T5600  @ 1.83GHz (1828.77 MHz)
Memoria: 1023 MB
Versión del Sistema Operativo: Microsoft Windows 7 32-bit Service Pack 1 (Build 7601)
Fabricante de la tarjeta gráfica: NVIDIA Corporation
Tarjeta gráfica: GeForce Go 7300/PCI/SSE2

Versión de Windows Graphics Driver: 7.15.0011.7967
Versión de OpenGL: 2.1.2

Versión de libcurl: libcurl/7.21.1 OpenSSL/0.9.8q zlib/1.2.5 c-ares/1.7.1
Versión de J2C Decoder: KDU v7.0
Versión de Audio Driver: FMOD Ex 4.44.12
Versión de Qt Webkit: 4.7.1 (version number hard-coded)
Versión del servidor de voz: Not Connected
Compilado con MSVC, versión 1600

Share this post


Link to post
Share on other sites

Second Life 3.7.5 (288464) Mar 26 2014 06:41:28 (Second Life Release)
Notas de la versión

CPU: Genuine Intel® CPU T2130 @ 1.86GHz (1862.01 MHz)
Memory: 2039 MB
OS Version: Microsoft Windows Vista 32-bit (Build 6000)
Graphics Card Vendor: Intel
Graphics Card: Intel 945GM

Windows Graphics Driver Version: 7.14.0010.1244
OpenGL Version: 1.4.0 - Build 7.14.10.1244

libcurl Version: libcurl/7.24.0 OpenSSL/0.9.8q zlib/1.2.5
J2C Decoder Version: KDU v7.0
Audio Driver Version: FMOD Ex 4.44.31
Qt Webkit Version: 4.7.1 (version number hard-coded)
Voice Server Version: Not Connected
Built with MSVC version 1600

 

ayuda.. no me deja entrar y no lo he probado...

Share this post


Link to post
Share on other sites

Hola, me gustaría que me ayudaran con el tema de crash logger. por que me llevo todo el rato desconectandome del juego. Gracias

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this