Jump to content

I have a big problem...


ArnieNiro
 Share

You are about to reply to a thread that has been inactive for 3566 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Although,my pc' performance and my internet speed are very suitable for the game but my computer works very slowly whenever i play the game. And when i entered a place or somewhere,objects can be seen after 15minutes. Also,i have a problem about game' network. When i click "settings" it openes in 5 minutes. So,what do you think about my problem? What is it?
Link to comment
Share on other sites

As mentioned, you can try to lower your Graphics settings in Preferences., or, try using an Alternate Viewer.

http://community.secondlife.com/t5/English-Knowledge-Base/Setting-your-preferences/ta-p/700131

http://wiki.secondlife.com/wiki/Downloads

If you have Voice activated, turn it off.

Disable "play streaming media"

If your Internet connection is wireless; try using a wire to connect directly your modem or router.

Run an internet speed test to confirm that your ISP is delivering the speeds promised.

If your using a Laptop, consider purchasing a Desk Top pc.

If SL was performing at a higher quality in your past visits, A auto-update may have loaded the lastest Viewer. That could be a reason for a possible loss in performance. Try reverting to an earlier Release Viewer.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3566 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...