Jump to content

Alpha textures not displayed on rigged mesh with shadows enabled ????


Gael Streeter
 Share

You are about to reply to a thread that has been inactive for 3480 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I have a problem with my last mesh creation: rigged mesh feet.

I recently noticed that when I enable the Lighting and shadows parameter, the textures with alpha are no more displayed!

I made several tests with several viewers : Phoenix, Firestorm and the Official viewer Beta: same result...

What is very strange is that if I rez the same mesh on the ground it is displayed correctly!

You can see all this on the following picture I made:

Alpha not displayed on rigged and worn mesh with shadows

Does someone know something about this issue ?

Is there a parameter somewhere to check or uncheck ?

Another viewer without this problem ?

Please help !

Link to comment
Share on other sites

Thank you for your response Chosen. Unfortunately it did not work for me....

 

I made some searches on the SL JIRA and found that it is already a reported bug: https://jira.secondlife.com/browse/SH-2831

 

To readers: If you are interested by its resolution, please vote for it! (I think at least all bloggers using shadows should be...)

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3480 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...