Jump to content

Broken Account (Nothing Loads not even Basic Textures)


Guest
 Share

You are about to reply to a thread that has been inactive for 1803 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hey Forum,

My account seems to be completely broken.
I have done most i can do i think.

The things i have done so far:
- Cleared Cache.
- Set avatar to Test Male.
- Cleared Trash + Lost and Found.
- Removed anything SecondLife Related Manually. (Even Registry files etc.)
- Checked my internet settings, Ports Firewall Etc.
- Resetted my Router.
// No succes Nothing worked.
- Send a ticket to Linden labs.
// No support.
- Decided to format my whole PC because it might be something else.
// No success Nothing worked.

By now i have logged into someone elses account and everything worked fine.
No problem what so ever and voice loaded too.

What happends when i log in:
- I am a cloud for a very long time (10+ min)
- Everything around me is grey because textures do not load. (not even basic ones like the wood one)
- Friendlists does not load.
- When i open a group i can chat in it but i dont see the Names of people.
- Cannot open my own profile.
- When i open my inventory the mouse loads like crazy up and down as if its stuck in loading something.
- My inventory does not load for a very very long time. (If you wait long enough it will)
// What do i end up with:
- A broken avatar with no voice and no enviroment or teleporting capabilities. Basicly an avatar that is un-useable.

How does linden labs Support respond to this: (I think this should be said as an warning to others)
Linden Labs Support takes days to respond and then comes with a CTRL+V Answer to check the wiki etc.
Even after i posted almost exactly what i posted in here right now.
Told them all the steps i took.
Then still i get shoved off like a newbie.
I have invested alot in here towards linden labs so i feel kinda.. you know =) .. have no decent english word for this.

Debugging:
From the debug it looks like something is wrong
On there inventory server. If you look at the 3rd one for instance.
Although this is very late in the debug though so i am not sure if that is it =)
But there is something obviously wrong lol. lots of weird errors.
Go check out the debug snippets for yourself. =)

Some interesting Debug Log Snippets:
http://pastebin.com/JUNazCbW - llPumpIO
http://pastebin.com/iDpu7DXn - llAvatarNameCache
http://pastebin.com/92pPy5P5 - Broken Link

Thank you reader for Reading,
Hope you can help =)

Friendly Greets,

Hans.

Link to comment
Share on other sites

My avatar loads  but I own more than 56,000 items and about 2000 folders do not "open" or have the little arrow to "open" them up and see the content., they are "closed" as if there was nothing inside.

-Im not new, i dont mean the boxes, but he folders.

I never saved them as SL 2 viewer.

What should I do? I spent a lot of money here!

Im getting desperate...

Any hint would be highly appreciated...

Link to comment
Share on other sites

Changing the DNS did not resolve the issue.

I send another ticket and the respondse is the exact same Copy Paste.
About me having to go premium to get help...

So they want me to throw in extra money on a problem caused by them.
...Just to get help...

Dont you think that sounds very unjust?

Especially if you take in account the amount of money i invested in here. Talking about land etc.

Link to comment
Share on other sites

LL is very clear about their rules on support. The money you invested in renting land didn't go the Linden Lab but to your landlord, same goes for the money you spent on all the things you bought. Your If non of the troubleshooting you tried helped you, your best change would be moving to premium for a month, make sure you use the SL viewer, use SL support (Live Chat may be a good place to start). If your issue is resolved you can choose to cancel your premium again.

Link to comment
Share on other sites

You are telling me.
The money for renting land. Goes towards the landlord and it stops there?
Who do you think the landlord pays.

No one but linden physically owns the servers that are connected to the land you speak off.
And the people who rent out land are just a middle man which makes your costs higher for the land.
But doesnt change the income on that land for linden labs.

And this is exactly what i am talking about.
The community funds SL this way and that is why sl can grow and keep there servers integrity ok.
But the people who fund by investing should not be the ones who have to pay for server faulties.
Things not caused by them but do reflect on there investment.

Its immoral

Link to comment
Share on other sites

well, ask your landlord for support, if your money goes there. ;-)

You chose to have a free account all this time wich is fine, but it's only fair that people who choose to pay for their membership get extra support, it's one of the things you pay for. It's just like the extra insurance you can get when buying a pc or smartphone: You don't HAVE to get it but you'll have extra benefits if it breaks down after the initial insurance time. 

And I agree, everything in SL is owned by Linden Labs, when the company decides to pull the plug none of us will have anything left. After all it's nothing more then sever space, pixels and scripts!

I do hope you'll get your problems sorted, maybe other forums, wiki's (Try the Phoenic/Firestorm one as well) and knowledge base may help you.

The inworld phoenix/Firestorm support group offers a lot of (FREE!!) help, besides the support people it's followed by a lot of knowledgable residents that offer help as well.

Link to comment
Share on other sites

From your reply i take it you didn't actually read what i said.

We are not buying a product. We are a community on a platform funded by our investments.

Support is for problems on your end.
In this case its not my fault.
This problem is on linden labs end.

I dont need support. I am merely pointing out a problem on there server.
But support is the where you get directed to contact linden labs about issues.
And having to pay for a message to come through is nonsense.

Basic support is for things like: "my voice is not working". And they will give you tips. Fix problem through knowledge.
Extra support means: "i cant find my house i lost it" i dont wanna look for it myself. I will pay linden labs to look for me. Extra Personal Care.

In your telephone example:
If you buy a phone from a company and they send you a SIM card a couple weeks later. And this sim card does not receive phone calls. You expect them to give you a new one. Basic Support

Extra Support (insurance) is there for when you drop your phone in the toilet and it wont receive calls no more. Extra Paid Support.

If problems caused by them is gonna be fit in the category "premium support".
Everyone can start buying a month premium everytime they mess something up there then.
That alone will take away the fact that you are paying for something extra.
Because problems caused by them are random and has nothing to do with extra care.

You say Pay 1 Month.
Who says this wont happen again.

And i repeat. The problem is not caused by me. Me having to pay for that. Is unjustifiable.

Link to comment
Share on other sites

  • 4 years later...
You are about to reply to a thread that has been inactive for 1803 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...