Jump to content

Bad Rigging


Barbiegirl Priestly
 Share

You are about to reply to a thread that has been inactive for 3557 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hello again,

I'm having a small problem with rigging. Problem is that when the avatar moves in the game the mesh splits, so i'm thinking i must did something wrong when i rigged, because i checked a few demos of other creators and didn't suppose to move like that. Well my enlisg is not that good that's why i attached 2 pictures back and front to see..

BAD RIGGING.jpg

I did tryed to fix it with alphas but it cann't be fixed since the mesh is splitting is showing part of alpha..

I'm using b;lender 2.61 with sl collada 1,4 add-on and as base avatar-workbench-260.

Anyone having an ideea what i could been done wrong?

Link to comment
Share on other sites

I fixed with bone_weight_enhanced.py :matte-motes-big-grin:

Thank you Zslash, indeed was a weight issue

But now other weird thing hapen...

Snapshot_007.jpg

Instead of split and showing the leg, now is stick to the leg but is stretching like a gum.

I tryed to export it with sl colada 1,4 and 1,8 alsoi..still the same.

I'm almost there, but i'm still so far..

Link to comment
Share on other sites

  • 2 weeks later...
You are about to reply to a thread that has been inactive for 3557 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...