Jump to content
  • 0

Help! Friends list won't load and I can't TP!


Ethan Celt
 Share

You are about to reply to a thread that has been inactive for 4514 days.

Please take a moment to consider if this thread is worth bumping.

Question

Hello,

For the past two days, everytime I log into SL my friends list won't load. Next to each icon it just says "loading". I also can't initiate any IMs, though I can respond if someone sends me one first. I also cannot TP anywhere. I'm stuck in the place I'm at. What's going on? I'm on a Mac. I did recently change my ISP, but if anything my connection is quicker. Please help! At first I cleared the cache, but that didn't fix it. Then I thought it migh be the viewer so I trashed it and downloaded a new one. Still no luck. So I trashed that and downloaded the development viewer. Still no luck. This is making SL unusable, essentially.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
  • 0


Ethan Celt wrote:

... I did recently change my ISP, but if anything my connection is quicker...

But is it as clean?  The quality of your connection is at least as important as the speed for SL.  Next time you log in open the statistics window and check ping (should be <300ms) and packet-loss (0%, or at least <1%).

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4514 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...