Jump to content
  • 0

Cannot teleport to some places; others can teleport there. I have tried all the recommended fixes.


Veronica Viatruso
 Share

You are about to reply to a thread that has been inactive for 4491 days.

Please take a moment to consider if this thread is worth bumping.

Question

Updated: 1/10/12:

This is getting very frustrating. It has been a couple of weeks now, and despite the kindness of the three who "answered", there is no solution here.

  • It is definitely something to do with the configuration of my computer, as my other computer does not have this problem.
  • It does not have anything to do with my router, since i tested it with the computer bypassing the router and plugged directly into the cable modem
  • It does not have anything to do with my user account, since I tested it with a different user on the same machine.

Again, I cannot TP to a bunch of well known places (LAQ, Moody's, etc.) from my main computer, but I can from my secondary, slower, smaller screened computer.

It makes me wonder what files SL stores on the Mac that aren't in the user folders, and how those might be getting in the way. Or, if there is some sort of hardware specific bug? Help!

 

----

Original post:

For about a week now, I cannot teleport to a bunch of places that I have successfully teleported to in the past (even as recently as last week). For one such place, I passed the LM to a friend and he was able to get there. For me, SL stalls at "Connecting to new region", then logs me out.  

What I find most perplexing is that I can go to a lot of places, but not some of the stores I'm most interested in going right now!  It is very frustrating...  I look something up in Search, I click to go there, and it seems I can't get there. I can only go to very few places.

In the past, when this happens, it seems like a week later, the problem goes away...  But what a frustrating week!

 

I have tried all the techniques described in http://wiki.secondlife.com/wiki/Troubleshooting_teleporting.

  • I have reverted my Avatar to Test Female
  • I have TPd to Pooley, and tried TPing from there
  • I have changed network settings
  • I have changed graphics settings
  • I have rebooted my router
  • I have changed the port forwarding on my router to include all of the ports listed on here: http://wiki.secondlife.com/wiki/Configuring_your_hardware_firewall

But I still cannot tp where I want to go!

 

What is going on?

 Update: 1/7/12 12:00 PM

Many thanks for the suggestions offered to date.  I've isolated the problem, I think, to my main computer, as I was just able to go to two places I've been trying to get to ALL WEEK from my older computer. I immediately went back to my main computer and could not go right back to the same store I had just visited. So, same network, same router, same avatar clothes/attachments/etc., different results.

The next thing I tried was reinstalling Second Life. I deleted the Caches Folder first, re-downloaded Viewer 2 (the same one I was using on my older computer), logged in -- and it wouldn't let me log in to the place I had left off from my other computer! I then logged in to Pooley, and it wouldn't let me TP back to the same place I was just at, from my older computer.

So, I'm on a Macintosh, and I need help figuring out why SL works one way on one machine and another way on another machine. Jeez, my main computer is plugged directly into the router with a cable, while my older computer was connecting over Wi-FI. If anything, you'd think it would be the older computer that wouldn't work as well!

 

 

 

 

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

What happens? Look at the grid status history for the past week: hardware maintenance, regions restarts, uncheduled maintenance, inventory maintenance, etc.....

That explains why you can TP to some places and not to others depending on when the regions are up or down. It's rather unpredictable to know for sure when you can go a place or another. We have to deal with it. :smileyhappy:

Link to comment
Share on other sites

  • 0

I've had that problem before on different occasions....and yes, it is very annoying. There is one way around it that I found will often work. When it won't let you TP from where you are, try TPing to someplace else and THEN try to TP to the place you want to go. This will usually work.

Example: Say you are at HOME, and want to TP to a place called ZOO.....but SL won't do it.

So....TP to hatton ( a real SL Sim).....and it lets you TP to there.....THEN once you are in hatton...TP to the ZOO.

I know it's not a perfect solution.....but it will probably get you to where you want to be.

This makes me wonder if you are using the Phoenix or Firestorm viewer, :D.....as I was using those viewers when I had this problem.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4491 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...