Jump to content
  • 0

Difficulties with tp out of home region


Twyla Pelazzi
 Share

You are about to reply to a thread that has been inactive for 4518 days.

Please take a moment to consider if this thread is worth bumping.

Question

I am experiencing serious problems with the sl viewer. From September I was forced by real life commitments to reduce the amount of time I spent on Second Life. I had never had any problems with my connection until about 2 months ago when I started using Second Life regularly again.

I can log in to my home region (Tahiti - 203 21 24 ) and move around perfectly all right.
When I go to other places inworld, I crash. The crashes occur immediately if I land anywhere which already has avatars on them, somewhat more slowly if I am alone on the site. This problem has persisted now since November, and I have been unable to fix it. I like to shop, and it is very frustrating for me. I have tried to get help, but so far without much success.

Can someone please help me ??

ps;
I went to the help page (http://community.secondlife.com/t5/Everything-Else/I-can-t-teleport-out-of-my-home-region/qaq-p/784507) and went to Smith, but its not working !

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

It sounds as if you may have a bad or slow Internet connection.  Test your upload and download speeds.  Do not use a wireless internet connection (3G or 4G) if at all possible.

Take off all your high prim and high script items, they can affect your teleports.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4518 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...