Jump to content
Sign in to follow this  
audencio

terribly slow - quick fix?

Recommended Posts

I've been away for maybe a year.  Back then, speed was fine.  Same system:

CPU: Intel(R) Core(TM)2 Duo CPU     T7500  @ 2.20GHz (2194.5 MHz)
Memory: 3071 MB
OS Version: Microsoft Windows Vista 64-bit Service Pack 2 (Build 6002)
Graphics Card Vendor: ATI Technologies Inc.
Graphics Card: ATI Mobility Radeon HD 2600 XT

Windows Graphics Driver Version: 8.17.0010.1107
OpenGL Version: 3.3.11318 Compatibility Profile Context

libcurl Version: libcurl/7.21.1 OpenSSL/0.9.8q zlib/1.2.5 c-ares/1.7.1
J2C Decoder Version: KDU v6.4.1
Audio Driver Version: FMOD version 3.750000
Qt Webkit Version: 4.7.1 (version number hard-coded)
Voice Server Version: Vivox 3.2.0002.10426

Built with MSVC version 1600
Packets Lost: 0/1,776 (0.0%)

 

ATI and Microsoft updates done.

I know this isn't the first mention here of the big lag problem some are having.  Not a lot I can change.  Very grateful for any tips.  Hate to just drop away.

Tnx!

Share this post


Link to post
Share on other sites

You should consider purchasing a new Graphic card. I'm surprised it still works. 2006-2007

 

I would lower all the Inworld graphics settings in Preferences, Ctrl-P

Turn of Voice and streaming media audio.

hmm, wear as few items as possible, avoid busy places.

Share this post


Link to post
Share on other sites

Well, of course, it just barely works.  Hadn't realized I was in that bad shape.  Not a terribly old system.  HP laptop - can you change grafics cards in these things?  Change to what?

Thanks for the tips.

If I win the lottery, what specs should I be sure not to not have?  Any way to future-proof it?  Would be nice not to have to buy a new system every three years.

Tnx again.

 

Share this post


Link to post
Share on other sites

Before you count yourself out, try lowering the settings and see what else you can turn off.

When I owned land on a mountian, the clouds were a problem so I disabled the clouds, particles are a heavy demand and I usually turn those off. The settings are in the advanced menu

To find out if there is a better card for your pc, try using google, enter your machine type and search under the Shoppping category.

When I needed a card for my pc, I went to the website of a large computer/video store in my area. The website prompted for my machine type and OS and then listed all the Graphics card the store had for my pc. You should check for one for your.

A $50-$100 graphics card can add new life to a pc. A card I purchased for $59 doubled my Frame Rate. I installed it myself, watch a video on youtube on how to install it.

Share this post


Link to post
Share on other sites

Thanks very much, both!  I've gone back to 1.23 and turned off voice chat and streaming media.  Much better.

Next step is Micro Center for a new graphics card.  (Am a certifiable klutz - trying to replace the card myself would be a big mistake.)

Share this post


Link to post
Share on other sites

It's good to hear that you have some improvement. :matte-motes-grin:

Kudos to Freecilla, I forgot about the option to use an earlier Viewer release.

Share this post


Link to post
Share on other sites

The new viewer has known problems with old video cards/drivers, especially with ATI cards. (It was changed because slightly OLDER versions of the viewer had problems with NEW cards, especially NVIDIA ones.) If possible, get an Nvidia card. If you have to use ATI, go into graphics preferences and turn off "OpenGL VBO's."

Share this post


Link to post
Share on other sites

Audencio, go baack to the newer viewer and check if you had Shadows & Lighting turned on. With your system I would turn it off, along with no antialiasing, lower the physics settings, etc.. You should be able to get a performance boost from that.

At what resolution are your running the game?

You might not want to stick with v1 since it will go away and you will be back to square one.

Share this post


Link to post
Share on other sites

Open GL VBOs turned off.  Thanks for that.  Antialiasing was alread off.

The improvement in performance with 1.23 was so great, even before preferences adjustments, that I think I'll stick with that for now.  Bird in the hand.  Next thing is to see if an Nvidia card can be switched in.

What are "physics" changes?

Share this post


Link to post
Share on other sites

Looks like you're using an older Radeon Mobility and Windows default graphics driver.  Try using ATI's graphics driver and consider Linux.

Share this post


Link to post
Share on other sites


Linda Brynner wrote:

I advocate to stick to 1.23.5 indeed. Just hang on to that super viewer.

Unfortunate it just went off the download page of old viewers, but it can still be downloaded here now:


With the lack of Mesh support, 1.23.5 definitely won't deliver basic functionality anymore if you want to see the whole picture.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...