Jump to content
  • 0

Why do i look like a white oval dot? I'am wearing a skin and a shape.


Shaleana
 Share

You are about to reply to a thread that has been inactive for 4050 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

In addition to the above post... There was 2 other times I became a white oval...

The first was in an instance of severe lag caused by my connection. Apparently they were working on my internet service and I could barely load a webpage...

The second time was when I made the mistake of trusting the computer sales person who didn't actually know anything about computers. (That laptop was promptly returned the next day). The sales person had told me that the graphics card was a high end ATI... (it wasn't). He assumed, apparently, that a fast processor automatically means it comes with a great graphics card....

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

In addition to the above post... There was 2 other times I became a white oval...

The first was in an instance of severe lag caused by my connection. Apparently they were working on my internet service and I could barely load a webpage...

The second time was when I made the mistake of trusting the computer sales person who didn't actually know anything about computers. (That laptop was promptly returned the next day). The sales person had told me that the graphics card was a high end ATI... (it wasn't). He assumed, apparently, that a fast processor automatically means it comes with a great graphics card....

Link to comment
Share on other sites

  • 0

Hello Shaleana and welcome to SL Forums. There are 2 top causes for your problem:

  1. You have corrupted files saved in your hard disk. If so, you will fix the issue if you delete them and download new files. To do that, delete all contests at the following folder: C: \ Users \ (USER NAME) \ ApplData \ Local \ Secondlife After login back in a quiet sim like Smith, Exeuxoa or Anzere. Stay there under the water, open your inventory type something in search there and wait fetching all your items till the last one. When fetching finishes, try to change outfit choosing choosing one with just the necessary stuff (skin, shape, hair, eyes, pants and shirt) without any attachments. Wait some seconds and rebake your textures with Ctrl+Alt+R. Repeat same process if it is necessary. It will fix your issue.
  2. You have problem with your internet connection. If so, you will fix the problem if you fix your internet connection. You can test your internet speed at http://speedtest.net/ If it is too slow, reboot your modem / router leting it closed for at least 2-3 mins and try again. If you use wireless connection, simply avoid it (it is no recommended for SL) and prefer direct cable connection instead. You can experiment also with your maximum bandwidth until to find the best setting for your system (under preferences --> setup).

Suggestions reported in  http://wiki.phoenixviewer.com/doku.php?id=bake_fai​l always help of course assuming that you have no corrupted files and there is no a connectivity problem. Good luck.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4050 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...