Jump to content
  • 0

I need help! I can't get rid of this cloud. Anyway of getting rid of it....?


rigonet Aeghin
 Share

You are about to reply to a thread that has been inactive for 4052 days.

Please take a moment to consider if this thread is worth bumping.

Question

4 answers to this question

Recommended Posts

  • 0

That's a communication problem between your computer and SL's servers. Information about your appearance has to be "baked" onto your avatar on your own computer, saved there, and then uploaded to SL before it's fully visible there. If the necessary information is messed up in transmission, you may end up with a borked file on your computer, or SL's servers may end up with a borked file. Either way, your av's appearance defaults to a fluffy cloud. What works to repair the damage for one person won't necessarily work for the next person, and it may not be the same thing that works for you tomorrow. See the full list of possibilitites here >>> http://wiki.phoenixviewer.com/doku.php?id=fs_bake_fail . Start with the simple things at the top of the list and work down until you find what works for you today.

You may find that the bake fail problem comes back repeatedly, even after you fix it with one of the suggestions on that wiki page. If so, you have a chronically weak Internet connection. There are many steps to take for repairing it. Perhaps the simplest ones -- ones that work best for most people -- are: (1) Don't Use WIRELESS. Wireless connections are inherently less stable than direct cable connections and are more vulnerable to interference. Then, (2) Reboot your router. Unplug it from the power for a few minutes to let it clear its RAM. The plug it back in and let it get a fresh hold on an IP address.

Link to comment
Share on other sites

  • 0

Hello rigonet. Try the following:

  1. Move to a region without lag, or better relog there. Protected lands like Smith, Exeuxoa or Anzere are recommended.
  2. Open your inventory type something in search there and wait fetching all your items till the last one. When fetching finishes, try to change outfit choosing choosing one with just the necessary stuff (skin, shape, hair, eyes, pants and shirt) without any attachments. Wait some seconds and rebake your textures with Ctrl+Alt+R. Repeat same process if it is necessary.
  3. If the problem remains follow the suggestions one by one at the following link: http://wiki.phoenixviewer.com/doku.php?id=fs_bake_​fail They work for all viewers.
  4. If still you haven't fixed your problem, obviously you have corrupted files in your computer. If so, you have to delete them and to download new ones. To do that, delete all contests at the following folder and after repeat steps 1 and 2: C: \ Users \ (USER NAME) \ ApplData \ Local \ Secondlife / If the folder Appdata is a hidden, --> Windows Tools \ Folder Options \ View & enable Show Hidden Files/Folders

Good luck.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4052 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...