Jump to content
  • 0

:\ Been posting here for the 3rd time or so! *OMG*


tanya Dethly
 Share

You are about to reply to a thread that has been inactive for 4558 days.

Please take a moment to consider if this thread is worth bumping.

Question

I have been using secondlife life normally as anyone would. I tried logging in one morning and i could see myself as a cloud, the place wont rezz neither me! My Linden balance shows as "loading.." and then after few minutes gets disconnected by itself.

I kept doing the clean reinstall, checked with all viewers, called up my Internet providers , but all was ok!

Last night it worked, I kept the inventory opened till it Fetched all the items..and then today morning i try to log in and the old problem comes back.Shows me as a cloud, my name shows too.Nothing else.No IMs nothing! :\

My system meets the min system requirements mentioned here on this site.\

What more? :\

 

- (edited) Yes i did everything possible :(

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hello tanya. In your previous threads you got detailed instructions about how to face the problem. Unfortunately as you said they didin't work for you. Your new post today and especially your disconnections make me to believe that you have a connectivity issue. If you use wireless avoid it. It is no recommended for SL. Prefer direct cable connection. You can check also your internet speed here: http://speedtest.net/ Try to reboot your modem / router leting it closed for at least 2-3 mins and see after if it makes any difference. Of course previous suggestions always exist. Good luck.

Link to comment
Share on other sites

  • 0

Everything you report suggests broadband problems.

When you next get into SL check the statistics window for ping time and packet-loss.  Ping should be under 300ms, packet-loss 0%, or under 3% anyway.  If either are over those figures then your connection is just not reliable enough, even if it is fast enough.

Outside of SL you can check what sort of performance you can expect from normal internet operations by trying pingtest.net (target a server in LA)

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4558 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...