Jump to content

Avatar Troubles.


You are about to reply to a thread that has been inactive for 4216 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hey guys,

before I go any further I'd just like to make it clear that the decision to start a thread I'm sure pops up all too often in this sub forum, I made a point to check out every possible solution out there before coming here. And as you can tell, I'm still in a little fizzle.

I currently use the latest Firestorm viewer to which I have uninstalled and downloaded a few times over since the problem had occured. I also exhausted all solutions provided here, http://wiki.phoenixviewer.com/doku.php?id=fs_bake_fail.

I've checked all folders, including the local and deleted my possibly corrupt files, edited the HTTP GET and all the other settings under the rendering tab. Used the eyebrow shaper technique, hairbase replacement and several types of deruthing rockets.

To no avail.


However, one thing does work and it's the reset character test, but it doesn't solve my problem as when I replace the outfit, my torso remains stuck in the ruth skin, as in the entire torso including the glove layer and all that jazz. Everything else changes accordingly. Understand that I've logged in, in effort to solve this problem, in sandboxes and secure sims like Smith with low draw distances but I continue to start up as a hovering little cloud. I eliminate that by doing what was aforementioned, character tests.

I need help with figuring out what's up with my avatar's torso area seeing as it isn't changing for myself or other users, visually. It seems to be just perpetually stuck in the newbie skin and I'm honestly, at this point, lost as to what to do.







Thanks for the tip Marigold, not a new user to second life but it's definitely the first time I've had this problem. I gave your solution a try although it didn't work unfortunately. And yes, it's just the torso (including hands) where the skin would freeze and no matter how many times I rebake or whatever, nothing would update. So for example, I reset character to the newbie male avatar and replace outfit with something set (inventory fully loaded), everything would change apart from the torso. Glove layers would not apply neither would tattoos much less clothing. I made sure there weren't additional added layers and they were all individual items yet that didn't seem to be the cure either. It just won't change, even piece by piece.




I downloaded other viewers to try, namely Nirans, Singularity and SL's own, nothing worked.

Link to comment
Share on other sites

Welcome to Second Life Answers, Mathaiyus.

I can understand why you would still be in a little fizzle after all of that.

It is just your torso area that remains as ruth, to you and to others around you?  The only thing that comes into my mind is when you are adding back all your skin, shape, clothing, etc., on the Firestorm viewer, there is a layer that is not adhering. 

The next thing I would suggest is going back to the character test, basic avatar. Getting that avatar naked, and replacing items layer by layer until you see the point at which you still have ruth torso.  To me it sounds like the torso part of a skin layer is not covering up the ruth layer - although how this would happen is something of a mystery to me.

Other answers are sure to follow.

You may add more to this thread by clicking on "options" on the top right hand side of your original post and "edit". I hope to hear of a happy outcome to this seemingly unusual problem.



Edited to add: if you look at my profile inworld, there is a group listed for Phoenix/Firestorm viewer support.  If this problem has come up specifically for another Firestorm user, you can obtain direct help in the group chat. 

Link to comment
Share on other sites

Hello Mathaiyus and welcome to SL Forums. You said that your torso remains stuck in the ruth skin. That makes me to believe that you have corrupted files in your hard disk. So you will fix the problem if you delete them and download new ones. To do that delete all contests at the following folders:

  • C: \ Users \ (USER NAME) \ ApplData \ Local \ Secondlife
  • If you have installed more viewers, make it for all of them even you use them occassionaly like for example: C: \ Users \ (USER NAME) \ ApplData \ Local \ PhoenixViewer or(and)
  • C: \ Users \ (USER NAME) \ ApplData \ Local \ Firestorm (same with all viewers)

After, relog in a quiet sim like Smith, Exeuxoa or Anzere. Stay there under the water, open your inventory, write something in search there and wait fetching ALL your items till the last one. During this process (downloading), avoid to do something else like teleporting, chatting, moving etc. Sometimes it takes time depending of lag, connectivity and inventory size. Be patient. When fetching finishes, wait some seconds and try to change outfit choosing one with just the necessary stuff (skin, shape, hair, eyes, pants and shirt) without any attachments. Wait some seconds and rebake your textures with Ctrl+Alt+R. Repeat same process if it is necessary.

See if that makes any difference. Good luck.

Link to comment
Share on other sites

Have you checked your connnection?

This sounds a bit as if you're suffering a bad case of slow internet.

Is your computer properly plugged into the modem/router?

Does the statistics bar show you some packet loss?

Have you tried clearing your cache?

When you switched viewers did you do a "clean install"?

Ask some friends if they see you as Ruth as well.

Have you checked your graphics settings?



Link to comment
Share on other sites

we really need more information here.

need to know more about your computer......

open your viewer...you dont need to log in.  Help/About.  Copy us the info there.

also what is your internet connection.  wireless, cable, dsl?  what are your test results folowing the instructions on this page, both speed test and ping test:  http://wiki.phoenixviewer.com/doku.php?id=fs_speedtest    

Link to comment
Share on other sites

I hate what I am about to suggest here.

But... in your unusual circumstances I feel it's worth a try.

Download regular Phoenix, if you haven't already got this installed on your computer.  Log in on Phoenix and do the character test.  Again, build up your avatar again layer by layer.

I am still feeling it is something in the way the layers go onto your avatar on Firestorm that is causing this problem.

Also, can you please upload a photo to this thread to show us what this problem looks like; which portion of your torso is ruthed even after you are fully baked.

Link to comment
Share on other sites

  • 4 months later...

I used Singularity viewer and I am having some troubles with the eyebrows. I have dug around a little to find out I need V2 SL, but i like my viewer. Is there anyway I can hide my eyebrows while using Singularity, and use my tattoo layer ones? :(


Please help. x(

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4216 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...