Jump to content
Sign in to follow this  
MasoDevotina

Firestorm Release: Zoom Limits

Recommended Posts

I don't know if it's only me or if others have noticed that as well ...

I am making jewellery, and it's the nature of this objects that they are very small. To put them in Marketplace I need to make pictures of them, which was no problem at all with Firestorm Beta.

Now, with Firestorm Release I can't zoom in close enough, it is like when I am to close the camera slips through the object, it can be seen that it becomes inivisible below a certain distance to it, the closer parts disappear at first.

I can solve it by using Firestorm Beta, but I would like to know if others have noticed that as well and if they found the button in the settings I wasn't able to find (if there is one :D )

Thanks and best regards

Share this post


Link to post
Share on other sites

I found the setting you mentioned already, but changing it doesn't do the trick. There are 3 checkboxes there n the Beta, but they have no influence on this.

I just continue using the Beta for pictures of very small objects, and if I happen to stumble over a solution (other than using Beta) I will post it here.

Thanks anyway :)

Share this post


Link to post
Share on other sites

Keep in mind there are currently two release versions of Firestorm: 3.2.2 that is using some of the OpenGL fixes from LL's Shining project and 3.2.1 that comes without those fixes. It might be that if you are using 3.2.2 those fixes have influence on what you are trying to achive. But like I said: I can look up the changes directly in the viewer source if you tell me what settings you are exactly looking for - in case you change mind. ;)

Share this post


Link to post
Share on other sites

Yes,this bug came in with the "shining-fixes" patch bundle, it happens in the LL builds too.

To reproduce, pick an object with small prims in it. Choose it in the editor, and use the H shortcut to focus on it. Then attempt to zoom in closer. The object will disappear, or you will find yourself looking inside it, long before the prim really fills up the screen. The clipping is borked somehow. Enabling camera constraints will stop the clippping, but also prevent zooming in as close as wanted.

Share this post


Link to post
Share on other sites

mewp :)

 

You need to use the proper zoom when working on tiny /small objects that require you to get close, like eyelashes :)

CTRL+8 = Zoom Out

CTRL+9 = Reset

CTRL+0 = Zoom In

Repeat to keep zooming, but dont zoom in to far, maybe 6 times should be plenty, then use camera zoom and position to see what you need to see.

 

Share this post


Link to post
Share on other sites

My problem is exactly described in the post right below yours, so I don't think anymore it has to do with a setting which is different in the Beta and the Release.
It seems also that the title of my post became misleading with that explanation ...

But thanks anyway :)

Share this post


Link to post
Share on other sites

Okay, I tried to work with cntrl + 8, cntrl + 9 and cntrl + 0, and it worked perfectly :)

The trick is to zoom in as close as possible using the mouse to make sure to have the object centered on the screen, and then zooming closer using cntrl + 0.

Once zoomed closer with using cntrl + 0 the mouse can be used like I was used to do it in the Beta.

Thanks for that helpfull advice :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...