Jump to content
Sign in to follow this  
Kris Messmer

Massive Performance issues in Official Viewer but not 3rd Party

Recommended Posts

If I try to use viewer 3 I only get a few FPS with minimal settings but it Firestorm at high settings I can hit 60 fps. What's the issue here?

 

On a sidenote why is the standard UI so crappy compared to Firestorm's?

Share this post


Link to post
Share on other sites

I get poor performance in the latest viewer in Windows and just on the margins of playability in Ubuntu Linux 10.04.

See my thread:

with a Geforce GTS 450, AMD Athlon 64 x2 4700+ and 4Gb of DDR 3200 memory in two dual channel 2Gb lots. Not the latest hardware but the Graphics card is quite good and recent.
I might give firestorm a try.

Share this post


Link to post
Share on other sites

If you're using the release version of FIrestorm it's all but identical to Viewer 3 under the hood. I assume you've got an ATI video card. Viewer 3 defaults to turning VBO's on and Firestorm defaults to turning VBO's off, I believe. ATI's OpenGL drivers and SL do not get along after LL re-wrote the OpenGL calls in the latest viewer to stop using outdated instructions like the viewer did before.

UI crappiness is subjective so I'm not going to get into that. I'm sure you'll find many here who will be delighted to join you in that discussion though.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...