Jump to content
Sign in to follow this  
MCane

login issues on wireless

Recommended Posts

the past few weeks i have had problems logging into sl, i get the message: Unable to connect to the grid, often this means that your computers clock is set incorrectly, go to control panel and set time / date. (It IS set correct)

Im a EU resident in the CET +1 .

However if i plug a cable into the laptop (cable is connected to same router) then i have no problems.

I checked router settings, reinstalled SL, and even re installed Win 7 yesterday, still same result.

Ideas anyone ?

Share this post


Link to post
Share on other sites

Probably your laptop wireless adapter driver software has some higher default security restrictions on it that is not on your wired adapter.  Compare the two side by side and see what you can find.  The other possibility is that you are getting interference from some other source causing packet loss on the wireless.  However I would expect a problem like that to be more intermittant unless you always sit your laptop in the same location all the time.  As a side note, wireless is not recommended with SL

--Cinn

Share this post


Link to post
Share on other sites


Cinnamon Lohner wrote:

Probably your laptop wireless adapter driver software has some higher default security restrictions on it that is not on your wired adapter.  Compare the two side by side and see what you can find.  The other possibility is that you are getting interference from some other source causing packet loss on the wireless.  However I would expect a problem like that to be more intermittant unless you always sit your laptop in the same location all the time.  As a side note, wireless is not recommended with SL

--Cinn

just kinda weird when it worked a few weeks ago, no settings changed, and i live on the countryside so no other wireless devices should get in the way. Just like you said: normally i would use the stationary pc with a wire for sl, but laptop is handy for just smalltalk while leaned back in the couch:matte-motes-big-grin:

Share this post


Link to post
Share on other sites

Just a few tips out of my head.

Check a few things :

- Packetloss during any connection ( I suspect your wired connection to have the least ). Also, mind the 'strenght' of the wireless connection ( to your router ).

- Check your network settings on Windows 7. Are you setup for using a home-network or a public-network ? Chance is Windows might be too resctrictive on your wireless connections. Might check your Windows firewall-settings too.

Good luck on solving your wireless issues.

Bear in mind though that your wireless connection will always remain prone to errors much more than your wired connection ( as stated before ) i.e. your wireless setup and SL are incompatible for differences in allowed error-correction.

Share this post


Link to post
Share on other sites

I'll glue together parts of two comments from >>> http://wiki.secondlife.com/wiki/Error_messages Maybe they'll help.

"This message has been around a long time and can be misleading. It refers to time-based sensitivities with security certificates, but normally isn't a problem, as you can test for yourself by deliberately setting your computer to the wrong time and trying to login. It should work. [...]

To verify, double-clicking the clock in the Windows taskbar (usually in the lower-right corner of the screen). On a Mac, check your Date & Time. Make sure it's not a year off! Most modern computers can set their time automatically, including daylight savings.  [....]

If you're absolutely certain your time is set correctly, you haven't changed your system setup, and Second Life was working fine moments before, it's likely a transient problem with our servers."

Share this post


Link to post
Share on other sites


Rolig Loon wrote:

I'll glue together parts of two comments from >>>
Maybe they'll help.

"This message has been around a long time and can be misleading. It refers to time-based sensitivities with security certificates, but normally isn't a problem, as you can test for yourself by deliberately setting your computer to the wrong time and trying to login. It should work. [...]

To verify, double-clicking the
(usually in the lower-right corner of the screen). On a Mac,
. Make sure it's not a year off! Most modern computers can set their time automatically, including
.  [....]

 

Interesting, just strange its just the wireless then, i checked settings, drivers, securitysettings (firewall off etc) even user control is turned down to a minium, router timesettings checked.

im thinking maybe a DNS problem, will look at it at some time.

im running out of ideas now, lol . .

Share this post


Link to post
Share on other sites

SL just desn't perform well on wireless period.  You may have times when it works ok, but it won't be consistent.  There are just too many things that have be downloaded and uploaded for wireless to handle.  A cable can handle that much more reliably and efficiently.  In fact the SL website states.

"* Second Life is not compatible with dial-up internet, satellite internet, and some wireless internet services."

under important notes on the system requirements page.

Share this post


Link to post
Share on other sites

Also, consider what is between you and the access point. A running heater fan, radiant heating, flourescent lights, or anything that can make an electical disturbance to affect the signal.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...