Jump to content

Error message when trying to upload real world profile picture


ashwin129
 Share

You are about to reply to a thread that has been inactive for 3491 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hi all when i try to upload picture on profile in real life photo i get this message



The change you wanted was rejected

Maybe you tried to change something you didn't have access to. If you continue to receive this message please use the options under the viewer's "Help" menu or visitSecond Life Support.

Go to my.secondlife.com

can any one help me out i am using sl viewer Second Life 3.1.0 (243176

Link to comment
Share on other sites

Number of Reasons for a problem like this.

1. Try uploading a smaller picture, and check the file size, as well as how big the picture actually is 1024x1024 is the max SL accepts I think, and the limits were put in due to griefing.

2. It could be the viewer I know some viewers like very old viewers that are not even supported anymore or even maybe a new viewer with a bug can prevent uploading of textures, You can always try another viewer. Also the server could possibly reject certain file types for any number of reasons even if a viewer tries to actually upload the data for example trying to upload a 50MB texture when it only supports 8mb, or a file type that is not supported it could reject it or you might get lucky, or it might glitch and upload anyways.

3. Try renaming the picture on your computer before uploading it, not usually an issue but just try it.

4. Try clearing cache and reuploading, also check your internet connection usually not an issue but still.

5. Try moving to a different simulator away from a possible lagging area.

6. SL could be having asset server issues.

7. Try opening the file and saving it as a jpeg again or another supported file type by the viewer and upload it.

8. If this doesn't work contact LL Tech Support I guess, these are just the common issues I have seen for myself.

 

Link to comment
Share on other sites

  • 3 months later...

I had the exact same problem and I am using the webpage.  I followed these posts.  I changend the name of the file to somthing very basic and that did not work.  So I changed it to a GIF and it finally uploaded.  Odd problem but I'm glad I got it uploaded.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3491 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...