Jump to content
  • 0

Voice Morphing


Dazler
 Share

You are about to reply to a thread that has been inactive for 1894 days.

Please take a moment to consider if this thread is worth bumping.

Question

5 answers to this question

Recommended Posts

  • 0

The problem is not solved for me.  The voice morph option under "Communication" on my viewer simply cannot be changed from "No Voice Morphing" to a choice of one of the voices I subscribed to.  I have talke dot two chat reps.  They dont know how it works.  They said write a ticket, but I am not optimistic I will get an answer

Link to comment
Share on other sites

  • 0

Same here. There is no way I can find to turn it on.  "Voice Morphing Off" can't be changed. I don't even see options to order any. Does it only work on Wind.... I can't bring myself to say it. Does it not work on Linux machines? No matter how many times I click on it, "Voice Morphing Off" remains.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1894 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...