Jump to content

Estate Management - Remove allowed groups


You are about to reply to a thread that has been inactive for 3421 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

In the region/estate managment window, under alloed groups it shows: "Allowed groups: (3, max 63)".  However, there is nothing listed in the box.  I can add a group, but again - it won't appear in the box.

So the questions to me is - how do I remove a group?  Is this a bug in the 3.2.1 viewer?

I have tried with both the sim owner, and also a couple of the estate manager accounts.

Link to post
Share on other sites

I am also in a Second Life Server 11.11.09.244706 sim, which is the main release channel.

You probably need to submit a support ticket, and state what is happening, and that a sim restart doesn't fix it.

Also, try some other Viewer, like Firestorm, and see if that changes it for you.

You might also try clearing cache, but if you logged on as several accounts, and had the same issue, that doesn't seem like the right solution.

Link to post
Share on other sites

Well, it turns out this is "expected behavior".  When you have public access enabled, it does not allow you to view what is in those boxes.  However you can still add - go figure.

Hopefully this helps someone else!

And yes, I know that with public access I do not need to use those options - but I'm prepping for a class exercise where I need to disable public access and adjust settings.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3421 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...