Jump to content
  • 0
Sign in to follow this  
LiddoLouie

Why can't I connect to Second life via Wifi, but I can connect via Ethernet cable?

Question

  • 0

Because wireless connections are vulnerable to bandwidth loss and to interference from other electronic sources, like cell phones, garage door openers, "smart" kitchen appliances, and the guy next door building a TARDIS in his basement. Wireless was simply not designed for the uninterrupted high bandwidth conditions that SL requires, so a lot of SL residents find that it is unreliable.  We generally recommend a good cable connection for dependable use.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Because wireless connections are vulnerable to bandwidth loss and to interference from other electronic sources, like cell phones, garage door openers, "smart" kitchen appliances, and the guy next door building a TARDIS in his basement. Wireless was simply not designed for the uninterrupted high bandwidth conditions that SL requires, so a lot of SL residents find that it is unreliable.  We generally recommend a good cable connection for dependable use.

Share this post


Link to post
Share on other sites
  • 0

I agree with Rolig on the use of WIFI or wireless for Second Life.  But, it does work if all the conditions are good (like no outside interference, strong signal in both directions, and the router is properly set up.  If you are trying to acess SL from a public WiFi hotspot (such as a library or cafe, it could be that the network is setup to block high bandwidth programs like SL.  If it's your work or University network the same applies.  For both those cases you need to contact the network administrator to see if they will make some exception for SL (but don't expect much in the way of help.....the network is set up that way for a reason and it's unlikely the adminitrator is going to change the settings).  Also, if it's your home network it could be the way your router is configured........routers are now coming out with the default setting to block wireless connections instead of the older default of allowing any device to connect.  You'll have to go into the router's setup to change it.......or look in your documentation to see how you connect wirelessly.  My Vizio router has a hard coded passcode that you must enter from the device you want to connect wirelessly with....it's simple but unless that passcode is entered and stored on the router's memory you cannot connect wirelessly.  For obvious reasons I think that's a much better default setting.

Share this post


Link to post
Share on other sites
  • 0

Ditto

I have a strong wireless signal from my router 30 feet away to a very good machine. It works like a charm, but, the same machine hooked up with a cable has one-third more bandwidth. Try it yourself, hover your mouse over the connection icon and see what it reads (at least that's how this admittedly non-techie  does it). Try it for both connection, I think you'll find that's why.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...